EZSrve Firmware 1.20 Release 2017-12-04T20:35:59+00:00

HOME Forums Gateways EZSrve EZSrve Firmware 1.20 Release

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • Anonymous
    Post count: 84

    Tried Reset from Server Config screen….same behaviour

    Tried Selecting “No” to Link…same behaviour

    Anonymous
    Post count: 84

    Can I downgrade to V1.00 while V1.3 is in the works?

    Thanks

    Peter

    Anonymous
    Post count: 408

    Sorry you are having so much trouble with 1.20.

    There is no problem downgrading your module, it will remain functional (you will not break anything).

    -Paul

    Anonymous
    Post count: 57

    Paul:

    Just found that the timers screen doesn’t like underscores in timer names.
    Doing “List Timers” in SHN works fine, but when selecting an existing timer with an underscore in the name in the “Timers” web page, tbe name that gets copied to the “Name” field stops at the underscore: “Sunset_LR” gets copies as “Sunset”

    It looks like spaces in the names are OK so that’s the workaround I’ll use for now

    edc

    Anonymous
    Post count: 57

    Paul:

    Forgot in my previous message – polling (Get areas status) really doesn’t work at all for me.. Seems to pretty much show that the devices are off even though I can see them come on & go off when I hit the On & off buttons… (It will rarely show something to be on, but not devices that are on..)

    And yesterday I mentioned that the indicator took two hits of On or Off to change…. well today they just aren’t changing at all, even after 10 hits of “On”. Does a fine job of showing them to be off though.

    edc

    Anonymous
    Post count: 408

    Here is the forum link:
    http://www.simplehomenet.com/forum/viewtopic.php?t=325

    This thread will be locked – please use the 1.30 thread.

Viewing 6 posts - 16 through 21 (of 21 total)
  • The topic ‘EZSrve Firmware 1.20 Release’ is closed to new replies.