Using Firefox with EZSrve 2008-10-14T19:04:13+00:00

HOME Forums Gateways EZSrve Using Firefox with EZSrve

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Post count: 12
    #40065 |

    I have been having problems using Firefox (V3.0.3) with EZSrve.
    When I try to connect, I get the user/name password dialog. After enting, it starts to load the page and never finishes. It displays the EZsrve banner frame on top, and the selection “buttons” on the side but never finishes loading. The selection “buttons” are active, but none of the pages finish loading. The dropdown list boxes are not populated.

    I recently upgraded EZSrve firmware to 1.56, but I have had this problem with older firmware as well.

    With Internet Explorer 7, it usually finishes loading each page. I do occasionally get incomplete page loads, but most of the time it works ok.

    Does Firefox 3 work with EZSrve? If not, are there plans to fix it?

    Thanks.

    Anonymous
    Post count: 1001

    IE and Mozilla are listed in the EZSrve guide as examples of supported web browsers. I just installed Firefox 3.0.3 and it brings up EZSrve 1.56 with no problem. EZSrve refreshes most of its screens every 2-3 seconds. Is it possible the performance of your system/network is such that a full EZSrve screen cannot be displayed in that time frame. What is displayed in the lower left corner of the Firefox window.

    Try clicking on the Time/Macro Icon (second from top on left side, looks like a clock with a green check mark) and see if that screen will display completely. The Timers and Macros screens are not refreshed on an elapsed time so they may have time to display if network or system speed is a factor.

    Anonymous
    Post count: 12

    It’s hard to believe it’s a performance issue. I have both my computer (P4 3.0 GHZ WinXP) and the EZServe connected to a Gigabit switch. I isolated it from the rest of my network and still have the problem. I also tried disabling all the Firefox extensions; same problem.

    I also tried it with a new Windows Home Server box that I just set up and a brand new install of Firefox 3.0.1; same problems (I guess that does point to my network, but everything else seems just fine. I have 2 computers on a wired segment, plus the EZserve and a print server, plus a wireless segment with 2 other computers, all of which operate without a problem).

    When I first connect it starts to display the page, then stalls with a segmented progress bar graph in the lower right corner 1/2 segment short of being complete. After several minutes (at least 5) it displays the rest of the page. Clicking on the Timers icon also takes several minutes to display. After a while though, it seems to work better. When I try to go to the Device Management page, though, it still takes several minutes to load all the devices into the Devices drop-down list, and is stuck with the progress bar missing the last half segment. The status bar at the lower left says “Waiting for ezserve” and the the tab on the tab bar has a rotating circle logo composed of dots.
    If I stop it and try to load the Device View/Control page, that comes up normally.

    Anonymous
    Post count: 1001

    I have not used Firefox until today when I installed 3.0.3 to test to see if it was a general problem. With Firefox running EZSrve on my system right out of the box there is probably something unique about your configuration that is interfering with normal EZSrve operation. I just invoked EZSrve with Firefox again, went through the various screens and things are normal. With no experience with Firefox myself I don’t have any suggestions. Perhaps another user with Firefox experience can suggest something. Otherwise an email to SHN support or a phone call might provide some useful suggestions. Sorry I was not of any help.

    Anonymous
    Post count: 69

    I have noticed this occasionally, but not just with the EZServe. I think it’s a bug in Firefox. Ever since I installed Firefox 3, sometimes (although very rarely) it would only partially load a page. Usually hitting the reload button fixes it, so it’s not a huge issue for me. I seem to notice it most at Amazon, but other websites have done it on occasion. What’s interesting is that I also have a P4 3Ghz running WinXP…

    Anonymous
    Post count: 3

    I have a similar problem with Firefox on OS X.

    Harsha
    Post count: 0

    It is also observed that file upload using Firefox Version 3.0 doesn’t happen where as it happens with version 2.x. Please try using IE or Firefox Version 2.0 for the same

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.