ZBPServer Version 1.14.6 Released 2014-03-14T17:28:31+00:00

HOME Forums Gateways Raspberry Pi ZBPServer Version 1.14.6 Released

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Anonymous
    Post count: 259
    #40424 |

    We have made several updates in ZBPServer regarding some INSTEON and Zigbee communication.

    Please try upgrading your ZBPServer through the App. Login through the APP. Goto Settings where you see the IP address, then click on the “i ” button on the top. You should see an Upgrade button.
    Let me know if anybody has problems updating.

    Anonymous
    Post count: 28

    Not having success adding Insteon Motion Sensor #2842-2 App updated from inside the App
    tried both manual and auto Detection
    the sensor button pushed first and LED has flashing in all attempts
    pops up with message ” No items updated”

    any help ?

    Thanks

    Anonymous
    Post count: 259

    Did you press the Set button on the Motion Sensor for about 5 secs? Is your insteon controller dual band?

    Anonymous
    Post count: 28

    yes on both
    Sensor was working with Insteon software be for trying to use ismartenit

    Anonymous
    Post count: 259

    Can you please put the PLM in discover first and then press the Set button on Motion Sensor. Also, can you put the motion sensor closer to the PLM.

    If that still doesn’t work, please email me the log file: /var/log/zbp/zbp.log

    Anonymous
    Post count: 28

    Log sent
    also tried to add remoteLink

    Thank you for the help

    Sorry i misunderstood an =d did not push set button on PLM i have now done that and see the sensor
    thank you for all your help

    Anonymous
    Post count: 28

    Now that i have the Motion sensor on the list of devices i have tried to use it in a Wizard and it will not let me
    I see it on the list for an anytime event but there are no attributes Like a motion event or light or dark scene

    this is also still a problem with my IO Link not able to use in a wizard

    Anonymous
    Post count: 259

    There should be 2 options available for Motion Sensor: Motion Sensor Detects Movement or Motion Sensor is Idle.
    Make sure you are using the updated App which is either the Desktop or Android or WebApp

    Anonymous
    Post count: 28

    using the updated App is better but still not all seems to work as expected

    Anonymous
    Post count: 259

    Hi Lynn,

    Looking at your log we found a minor bug in the ZBPServer, we have fixed that bug and released an update. So could you please update the ZBPServer again. Also, please email me with any issues you find in the App. Thanks for your help.

    Anonymous
    Post count: 8

    apt-get install zpbserver doesn’t find the pkg. I did all the update etc.

    Where is it these days?

    Anonymous
    Post count: 259

    Haha supposed to be exactly where it’s always been. Will check on the status and let you know.

    Just in case can you copy-paste the following in your RPI:

    echo ‘echo “deb http://repo.smartenit.com/ raspbian/stable main” >> /etc/apt/sources.list’ | sudo -s;sudo apt-get update;sudo apt-get install -y –force-yes zbpserver;

    Let us know if that works.

    Anonymous
    Post count: 259

    Just verified that the package installation is working properly. Please make sure you follow the instructions on the HomAidPi webpage.

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.