Wizards stop working after 24 hours 2015-02-11T00:28:28+00:00

HOME Forums Gateways Harmony Gateway Wizards stop working after 24 hours

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Anonymous
    Post count: 131
    #40460 |

    Since November my wizards have not been working. I can execute scenes manually via a web browsers, ipad, etc… And the gateway has the correct time. The problem is that the Wizards are either not triggering or they are not triggering the scenes they are attached to. This is effecting all wizards and the problem goes away if I unplug the gateway and plug it back in. But after 24 hours they stop working again.

    Any recommendations on what to check or what I can do to fix it?
    Thanks,
    Steve

    Anonymous
    Post count: 259

    Hi,

    Is it just the Wizards that have Scenes or all types of Wizards?

    Either way can you try to collect logs and email them please. Will be able to diagnose the issue based on the logs.

    Thanks

    Anonymous
    Post count: 131

    Thanks Dhawal, please give exact instructions of the logs and the timings of the logs. For example, do you want me to setup logging and let it run all day or just 10 minutes before and after expected execution? do you just need the time it doesn’t work or do you need a time when it does work?

    Thanks,
    Steve

    Anonymous
    Post count: 259

    Ahh great question, sorry forgot to mention the details.

    It would be great if you could setup logging just 10 minutes before and after expected execution for the time when it doesn’t work.

    Thanks

    Anonymous
    Post count: 131

    Please provide the type of logging you want and how. For example, telnet instructions, etc…

    Thanks.

    Anonymous
    Post count: 259
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.