Where’s Zigbee? 2015-05-24T13:39:54+00:00

HOME Forums Gateways Raspberry Pi Where’s Zigbee?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • fingerprinted
    Post count: 1
    #40472 |

    I’m having some challenges detecting any Zigbee devices. I’m certain I misread something along my path to HA. I’ve tried 4 different brand of lights and all Zigbee certified. I do have zbp server running and my ZBPLM is attached via USB.

    When I launch Smartenit app from my iPhone I can see the ZBPLM and it displays its Zigbee MAC address. . I’ve tried scanning for new Zigbee devices without success. I’ve also tried manually adding them but there is never an option for Zigbee.

    I remember reading somewhere about holding the program button down on the ZBPLM for resetting and or placing in certain modes but I can’t find that info.

    Any pointers is appreciated.

    Post count: 259


    Zigbee devices can only be “Discovered”

    To troubleshoot the issue can you please email me the log files at /var/log/zbp

    Must be something silly, we’ll get you going don’t worry 🙂

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.