v0.19 Released 2007-10-23T04:16:23+00:00

HOME Forums Archives EZHomeNet Beta v0.19 Released

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Post count: 408
    #39797 |

    SNTP operational
    Basic Link management
    EZRain Support
    Enhanced UI

    Compatible with v1.3 of the simplehomenet utility

    Beta testers – if you have not received the image by email please let me know and I will resend to you

    Anonymous
    Post count: 14

    Thanks for the work. It looks like a lot’s been done.
    I have a few questions.
    1, When I add a device it won’t take it without a group number and link information. I’ve been randomly assigning groups, putting the Insteon address in the device link data, and putting the EzServe PLM Insteon address in the PLM link data blocks. This seems redundant because I already had entered the device insteon address and shouldn’t have to keep entering the PLM address every time. Is this adding the link to the PLM or do I still have to add it? On X10 devices it still makes me put in a device address, I’m using all zeros.
    2. After changing my password, when the device restarts it goes back to simplehomenet.
    3. On my windowsmobile 6 PDA the graphics don’t load for the light after the name of the device. Do I need to install java or something? It also doesn’t seem to control the device because I can’t click on the missing light.

    Thanks again for the work,
    Ed

    Anonymous
    Post count: 23

    Looks OK. I think you need to look at the next level of link management:

    * Ability to discover/spider the network and auto add devices (huge)
    * Ability to change links and “save changes to network”
    * When you do link management at the device level, should be able to see/edit all controllers and responders to the device

    I realize you guys have a ways to go with this. One final suggestion, does it make sense to try to integrate java or something like that. This would provide the abilty to use trees rather than dropdown boxes for thinks like areas, etc. which would be useful from a control perspective.

    Thank you

    Anonymous
    Post count: 23

    Pauln,

    Have to say I am disappointed at the speed things are moving along. I first purchased my ezbridge in June and waited several weeks before the then promised beta was out which had a host of bugs. Releases have been extremely slow and there hasn’t been much improvment in the overal usability or fuctionality of the ezhomenet software. At this rate, it will be a year or so before a v 1.0 is released. Even the forum is all but dead with the last post being mine about a month ago. I have actually moved on to a dedicated pc server as there is much more functionality and there are mature products out there and will probably be looking to dump my ezserve at some point unless I find another use for it. I’m sure there are others out there that feel the same way.

    Anonymous
    Post count: 23

    Pauln,

    Have to say I am disappointed at the speed things are moving along. I first purchased my ezbridge in June and waited several weeks before the then promised beta was out which had a host of bugs. Releases have been extremely slow and there hasn’t been much improvment in the overal usability or fuctionality of the ezhomenet software. At this rate, it will be a year or so before a v 1.0 is released. Even the forum is all but dead with the last post being mine about a month ago. I have actually moved on to a dedicated pc server as there is much more functionality and there are mature products out there and will probably be looking to dump my ezserve at some point unless I find another use for it. I’m sure there are others out there that feel the same way.

    Anonymous
    Post count: 23

    Pauln,

    Have to say I am disappointed at the speed things are moving along. I first purchased my ezbridge in June and waited several weeks before the then promised beta was out which had a host of bugs. Releases have been extremely slow and there hasn’t been much improvment in the overal usability or fuctionality of the ezhomenet software. At this rate, it will be a year or so before a v 1.0 is released. Even the forum is all but dead with the last post being mine about a month ago. I have actually moved on to a dedicated pc server as there is much more functionality and there are mature products out there and will probably be looking to dump my ezserve at some point unless I find another use for it. I’m sure there are others out there that feel the same way.

    Anonymous
    Post count: 14

    I’ll echo heatvent’s disappointment with the progress, but there has been slow improvement and I’m assuming there’s been some work since the last release.

    Here are the big items that I would like to see fixed:
    1. Mine still doesn’t see insteon or X10 activity, and thus can’t respond with macros or show the correct on off state of devices. I’ve tried linking and cross linking, but nothing.
    2. It doesn’t respond as expected on Pocket Internet Explorer 6. The light icons to the right of the device names don’t come up and there is no way to select a device for control. So far I haven’t been able to get anything to respond using PIE 6.

    I also have been using a dedicated PC server which I’m trying to eventually replace with EZServe. We’re not that far from that but still need a little more work. If there’s any chance you could let some of us upload our own pages and work a bit I would like to give that a try.

    I will say this has been very nice to have when my server has gone down.

    Ed

Viewing 7 posts - 1 through 7 (of 7 total)
  • The forum ‘EZHomeNet Beta’ is closed to new topics and replies.