upgrading to 1.20 2008-02-12T23:54:57+00:00

HOME Forums Gateways EZSrve upgrading to 1.20

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • MikeB
    Post count: 10
    #39860 |

    Just got around to plugging my unit in to start checking out. Saw there was a new firmware released today, so figured I’d load it up.

    Using FireFox, I downloaded the image.bin file to my desktop and tried to upload it. The EZSrve complained that it was not an image.bin file. I copied it to my C: root and tried to upload it from there. It didn’t give the same error, but FireFox gave an error in that frame saying the connection was lost.

    I gave it some time, assuming it might have been uploading, and sure enough the EZServe came back online with the new firmware after a couple of minutes.

    I wonder if it didn’t like the long path when the image.bin was on my desktop?

    Post count: 408

    That should not have been an issue, please ensure the frame says 1.20 on the bottom left to be sure that the module was uploaded.

    Also note, some browsers retain images for a while, and we cannot tell all browsers to refresh all files (depends on security settings), so we recommend you clear your browser data….

    tools -> internet options -> delete browser history

    tools -> clear private data

    Post count: 10

    It did update to 1.20.

    It definitely will not accept the image.bin file from my desktop, for whatever reason, but will accept the same file if stored in C:.

    Just figured I’d report the issue.

    Post count: 408


    Thanks for the info. I logged the issue and we will be investigating it.

    Thanks and hope you enjoy the platform. Let us know if you have any questions on how it works, and how you can setup your home.

    Post count: 57


    I had a similar problem, but the reverse. I first tried to upload the image.bin from f:downloadautomationinsteonsimplehomenetimage.bin … which it didn’t like (same error as mentioned above) so I copied it to my desktop and it worked fine from there…..

    C:Documents and SettingsedDesktopimage.bin


    Post count: 84

    Same issue here – seems like long paths are the problem.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.