Upgraded to 1.59 and EZServe Has Gone To … 2008-12-10T07:34:50+00:00

HOME Forums Gateways EZSrve Upgraded to 1.59 and EZServe Has Gone To …

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Post count: 9
    #40112 |

    OK – so I should have read where I needed to back things up and restore, etc, etc, etc BEFORE I made the jump to 1.59. 😡

    But – not a big deal – since I don’t have too many devices.

    BUT – now the EZServe cannot find ANY ❗ of my devices no matter how I try to add them. What gives? 😕

    I was able to force ONE controller (SwitchLinc Relay) in using the address and bypassing the link option – but even with the device, I have to click it 4 and five times to get it to do what I want. 😕

    I had absolutely NO problems on the older version of the firmware – all of my devices were added using the auto discovery method. 😥

    I need to get my controllers reconfigured and working again before I head on the next vacation here.

    HELP!

    PLEASE !!! 🙄

    Anonymous
    Post count: 1001

    Sorry you are having so much difficulty. Can you clarify a few things please. Do you have an EZSrve or EZBridge? What firmware level did you move from? What happens with the other devices when you add them by entering their device address? Not all devices can establish the initial link when you add by device address so that may not be a concern. When you click on “it” 4-5 times, what are you clicking on? the device entry in an Area definition on the Device View/Control screen, trying to turn the device On/Off, under Device Management trying to do link management? What reconfiguration are you trying to accomplish. Upgrading to a new image level would not change interdevice links that existed before the upgrade. Of course the links in the EZSrve/EZBridge may have been lost if you did a Reset but a Reset is not necessary to do an upgrade so those links may well still be in place. What controller reconfiguration are you trying to accomplish? Upgrading to a new image would not normally require any reconfiguration. It won’t mean much right now with the problems you are having but I’m running on 1.59 without all the problems you are encountering. I know you mentioned that everything was working before you upgraded but perhaps you had not been adding devices every day. It sounds like something may have happened around where the EZSrve/EZBridge is plugged in. Do you have a UPS near where the EZSrve/EZBridge is plugged in. In the last few weeks a user found it necessary to install Filterlincs on his computer and UPS along with some laptops in another room before quality communication was established. Lots of questions. Let me know the information and we will work through this situation. Thanks

    EDIT: do you have the SImpleHomeNet Utility Suite installed. That is a free download from SHN. If so can you connect the Utility through the EZSrve/EZBridge and display the link records in the SwitchLinc? That activity would give some information about general ability to communication with devices on the powerline outside the function of EZSrve/EZBridge.

    Anonymous
    Post count: 9

    Thanks grif! I will do my best to answer all of your questions:

    I am using an EZServe.

    I am not 100% sure of the previous firmware – I believe it was 1.52 or perhaps 1.54.

    I can force additional devices on with the address method – but this is a pain as I have to go around unscrewing all the fixtures around the house. The discovery method had worked fine for me with the previous firmware.

    When I click on it 4-5 time – you are correct – I’m referring to the on/off controls in the Device View/Control area. Two clicks to turn a light on, two clicks to turn it off. And the refresh button never works – all I get is status n/a.

    Interestingly enough – I have added a UPS in the same room as this. While not on the same outlet – they are obviously on the same circuit. Unfortunately – this was the only outlet in the house that was able to control all of my devices BEFORE I started encountering this problem. So – if this is a problem, I’ll either need to get a repeater and move the EZServe or whichever filters you are mentioning here.

    Yes – I downloaded SHN Utility Suite – but unfortunately I’m one of thos people that cannot get the software to run. It crashes every single time I open it.

    Hope that is enough information for you to point me in the right direction. Look forward to your insight.

    Thanks,
    Chris

    Anonymous
    Post count: 1001

    Thanks, that is all great information. No absolutes in these situations but the UPS is a good place to start. I personally have had problems with mine until I put it on a FilterLinc and so have many others. You can find many references on the Smarthome forum. There is a recent case on this forum where multiple FilterLincs solved a powerline communication problem. The power supply in a UPS must filter the powerline so well that it attenuates the Insteon signals below the point of reliability. There are other appliances, laptops, TVs, cell phone battery charges, and others that can have the same affect. Some generate noise, some attenuate the powerline signals. FilterLincs address both issues. Easiest way to track these down is to unplug the devices, turning them off is not enough because many of these devices still have their power supplies active to respond to remote controls. You can try unplugging the UPS temporarily. Has to be unplugged, not just powered off. Another temporary test can be done by plugging the EZSrve into a good 50’/100′ 3 wire extension cord and plugging the extension cord into an outlet far away from the PC and UPS. This may bring back your problem of not being able to communicate with all your devices when you plugged EZSrve into a different outlet. This sounds like a separate problem perhaps with powerline coupling. Are you using Smarthomes SignaLinc RF couplers or the newer Access Points (Item #2443P) devices, one on each leg of the power line to couple the Insteon signals across the two legs of 120v power. The lack of one of these types of devices or them not being plugged into opposite legs of the powerline is often the cause of not being able to get to certain devices. If you find you do need FilterLincs (maybe more than one) they are Smarthome Item # 1626 for the 5 amp version (which I just noticed is on sale) or Item #1626-10 for the 10 amp version. Try unplugging things and moving the EZSrve plug point first but having a FilterLinc between the PC/UPS and the powerline is always a good idea. Just be sure that the EZSrve is not supplied by the UPS when all is done. I have heard of Insteon signals getting through a certain type of UPS but generally the EZSrve would be unreliable to completely unusable if powered by a UPS.

    There is a Smarthome Device Manager (SDM) install that may help with the SHN Utility problem. It is available on the SHN Downloads section. The Utility can be a good diagnostic tool being another Insteon application if we can get it running. If not on the latest release, download and install the Utility Suite again also.

    Keep us posted on your progress, please. thanks

    Anonymous
    Post count: 9

    OK grif – I’m going to play around some more with the power and see what happens. BUT – just to be absolutely certain I am understanding you properly here:

    The UPS can affect the EZServe even though the EZServe is not plugged into the UPS? Just the presence of the UPS on the same circuit as the EZServe will interfere with it?

    And the same thing can be said if there are any laptops (or other devices you mention) plugged into that circuit as well ??

    That is going to be most interesting – because almost every circuit I have left in the house here has a UPS on it … LOL

    Anonymous
    Post count: 1001

    You understand correctly. It is the fact that the PC, UPS, TV or battery charger, etc, is plugged into the same circuit or near circuit. I saw a major improvement in my situation when I put the PC devices and UPS on the same FilterLinc (used a 10 amp version to be sure I had plenty of reserve). Not all the PC devices are powered directly from the UPS. A printer, an old external dial modem I use for backup to DSL, a flat bed scanner are all on the same FilterLinc but not powered from the UPS itself. By unplugging devices I also found the TV in the same room with the PC was also causing problems. It is a newer flat screen model. Not as severe a problem as the UPS/PC combination but I did get another small bump in reliability when I put that TV on a FilterLinc. I eventually put a FilterLinc on another TV in an adjacent room. When I ordered that FilterLinc I ordered a few spares in case I find something else. Because you see improvements when you unplug a problem device it is a pretty easy diagnostic approach. You might unplug all the potential problem devices and see what you have. Then plug them back in one at a time until reliability degrades. The PC is a problem because you can’t unplug it and still interact with the EZSrve. That is why folks suggested using an extension cord to move the EZSrve away from the PC. It was something I read probably on the Smarthome forum. I believe the first time I saw the extension cord suggestion was in connection with a PLC plugged into the same outlet as the PC/UPS. Same situation, a PLC is connected back to the PC with a USB connection so it is hard to move it too from the PC.

    EDIT: I don’t want to rain on the parade but there have been rare cases of hard wired Insteon devices going bad and causing reliability problems. Have seen this documented only a few times. The problem device was found by pulling the air gap switches on a group of Insteon devices and then restoring power one at a time. I would put this on the bottom of possibilities.

    Anonymous
    Post count: 9

    I’ll be a monkey’s uncle …

    Moved the EZServe to a different outlet on the same phase – away from the UPS, etc. and now everything is working the way it used to.

    Unbelievable – whoulda thunkit.

    Thanks for the infor Grif! Much appreciated!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.