Unable to reload configuration after upgrading to 1.56 2008-10-03T05:49:05+00:00

HOME Forums Gateways EZSrve Unable to reload configuration after upgrading to 1.56

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Anonymous
    Post count: 6
    #40061 |

    I followed the instructions for upgrading to 1.56 — loaded the new image.bin, and converted devices3.xml to the new format using the provided conversion tool. Inspecting the new devices3.xml, it appears that the conversion worked.

    When I upload the new devices3.xml it seems to have almost no effect. The only file that seems to register is zone.xml which does result in the pulldown list on the “Device View/Control” page being populated.

    I tried resetting the EZServe and reloading the files, without success.

    Looking at the resultant devices3.xml on the EZServe, it contains just a little bit of the content in the devices3.xml that I am trying to upload. The full file has 14 devices defined. The file on the server is:








    The file I am trying to upload is this:


    < ?xml version="1.0"?>











































































































    Anonymous
    Post count: 1001

    After uploading the XML files you need to “Restart” EZSrve for the new xml files to become active. Doing a “Reset” clears the files. What level image was the devices3.xml originally created under? In other words, what image level were you on before upgrading to 1.56.

    Anonymous
    Post count: 6

    Thanks for the quick response

    I believe I have followed the directions correctly. I did a restart after uploading the files. When that failed, I tried resetting, then reloading, and restarting. I have also tried power cycling the EZServe then reloading/restarting.

    I upgraded from 1.51

    Anonymous
    Post count: 1001

    Do you see this message after the xml upload…

    File upload successfull. Please restart to see the changes once you complete all the uploads

    I did a quick check of your posted file against the devices3.xml I offloaded from my 1.56 image. They look like they have the same structure.

    EDIT:
    There was a case a few weeks back where the xml upload did not work because there were imbedded dots (.) in the file path. There was a different popup warning message that might have been taken for the normal warning about only uploading valid xml and there was no upload successful message. Coming from 1.51 the successful upload message might not be expected.

    Anonymous
    Post count: 6

    There was no confirmation message after attempting a file upload.

    Aside from the extension, there were no dots in the filename, but there were spaces. I renamed the file so the full path is “C:EZServec092308devices3.xml” with no change in behavior.

    I switched from Firefox 3.0.3 to IE 7 and starting getting the confirmation message, and things seem to be working now.

    Thanks for your help.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.