HOME Forums Controllers ZBMLC30 Unable to pair with SmartThings

Viewing 1 post (of 1 total)
  • Author
  • jasinkessler@gmail.com
    Post count: 1

    I am wondering if anyone has any advice on getting my ZBMLC30 to pair with a SmartThings V3 hub. I have been trying different ideas for over a week and I am no where closer to solving my problem. Based on everything I have tried, I don’t think I am able to perform a factory reset, which then puts it into pairing mode. As soon as I power the ZBMLC30 on, the Status led flashed rapidly. It never is solid on and never flashes slowly. I have tried holding the Set button for 20 seconds, but nothing changes. I have tried cutting the power and holding down the Set button when I reconnect power, but nothing significant happens. When I do the power disconnect, I do get one slow flash, then about 5 rapid flashes, then one more slow flash, then constant rapid flashes. But this still does not allow my hub to see the ZBMLC30.

    I am open to all ideas. I have email Smartenit Support but I have not received a response in more than a week.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.