Unable to discover gateway 2016-04-20T12:25:25+00:00

HOME Forums Gateways Raspberry Pi Unable to discover gateway

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Anonymous
    Post count: 22
    #40494 |

    When I use the Discover Gateway menu, I receive the message “Did not find any gateways in the network”. I can add the gateway manually and manage it. Is this a fatal error in the configuration that the gateway is not discoverable?

    in the log I see that the gateway appears to be attempting to connect to http://cloud.smartenit.com/gateway/
    is this message indicative of anything?
    raspberrypi ZBPServer[29215]: HTTPRequest:: timeout reached!!

    I also observe early in the startup that
    raspberrypi ZBPServer[25043]: main:: Failed to open port 843

    thanks

    Anonymous
    Post count: 146

    Hello Jay,

    Could you give me the MAC of your gateway so I can check that it is not associated to any account. This is one reason you may not have the capability to discover it.

    Anonymous
    Post count: 22

    I sent you a private message with this info

    Anonymous
    Post count: 146

    Hi Jay,

    Your gateway is already assigned to an account with your charter.net email. Your gateway reported to our cloud just a few minutes ago, so everything looks good on that end. When your gateway is assigned to an account already, you need to log in with the account to access the gateway…it will not show itself as “discoverable” in our application if already assigned to an account.

    You can still find the gateway at http://app.smartenit.com/discover, however.

    Anonymous
    Post count: 22

    ok thanks, so I can ignore those “errors” in the log then.

    Jay

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.