Unable to delete old link on EZIO6I in Indigo 2012-01-15T17:22:16+00:00

HOME Forums Input/Output EZIOxx Unable to delete old link on EZIO6I in Indigo

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Anonymous
    Post count: 3
    #40323 |

    I’ve tried a factory reset multiple times. I’ve tried the “option” key when loading “Manage Links” windows but the link cannot be deleted. I accidentally linked this device to at 2876SB On/Off switch.

    Log message during Re-Sync links:
    PowerLinc Linking – initializing remote device “Home Alarm” (address 01.72.A0, firmware version 28)
    PowerLinc Linking – . enabling: status change broadcasting
    PowerLinc Linking – . reading: configuration settings, input trip points, and output timer durations
    PowerLinc Linking – . . . read: configuration settings 00
    PowerLinc Linking – . updating: configuration settings 40
    PowerLinc Linking – . . . read: analog1 raw trip points 0, 0
    PowerLinc Linking – . . . read: analog2 raw trip points 0, 0
    PowerLinc Linking – . . . read: output timer durations
    PowerLinc Linking – initialize complete
    PowerLinc Linking – device “Home Alarm” properties updated
    PowerLinc Linking – syncing remote device “Home Alarm” (address 01.72.A0, firmware version 28)
    PowerLinc Linking – syncing of this device not possible remotely (skipping)
    PowerLinc Linking – sync complete

    Note “remote syncing” is not possible. I’ve attached a file which shows the stale link in the “Manage Links” windows. Any other options to remove this?

    [attachment=1:2lht190r]EZIO6I.tiff[/attachment:2lht190r]

    [attachment=0:2lht190r]EZIO6I-2.tiff[/attachment:2lht190r]

    Anonymous
    Post count: 1001

    Sounds like the software does not support the SHN device with a large memory Internal PLM.

    The EZIO6I link can be unlinked if the 2876 is still available. Unlinking instructions are in the EZIO6I doc.

    Or the EZIO6I can be factory reset which will clear all links but will also clear all configuration.

    Anonymous
    Post count: 3

    I tried the manual unlink. I also tried the factory reset again. Must be an Indigo issue. Note the “link ID” on the bottom of the window changed from 2 to 8.

    [attachment=0:3s3rtr4w]EZIO6I-4.tiff[/attachment:3s3rtr4w]

    Anonymous
    Post count: 1001

    How are you doing the Factory reset of the EZIO6I?

    If Indigo cannot delete the links it cannot read them either. That means nothing it displays about links is valid.

    Anonymous
    Post count: 3

    Unplugged device for over 60 seconds. Plugged back in holding the set button for over 15 seconds.

    Anonymous
    Post count: 146

    Hello,

    Doing a reset on the EZIO6I will only clear the database in the EZIO. You need to do a factory reset on the switch as well, or delete the responding link to the EZIO6I. The switch will still respond to the group command sent from the EZIO6I when it is linked to another device after the reset.

    I hope that helps.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.