Trying Again – Still Not Working 2007-12-22T01:02:11+00:00

HOME Forums Irrigation EZFlora Trying Again – Still Not Working

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 12
    #39828 |

    I’ve had my EzRain for sometime now, and had given up on using it because I could never get it to work (even after much help from Simplehome).

    Today, I found myself bored and gave it another try. I downloaded the newest software (Simplehomenet Utility Suite V1.4). Oddly enough, it immediately worked. The first thing I did was try to manually control the valves and they all work. However, just as before, as soon as I try to upload Zone Run Times or Event Timers, everything quits working. The only way to get it working again is to unplug the unit, hold down the Set button and plug it back in (which of course gets rid of all the times I stored).

    Something that I can now see with the new program is the following. After I connect to the EZrain it says “Connected v20”. However, as soon as I have a problem with the timers, it instead says “Connected v0”

    I’d really like to get this working, as it’s an expensive paperweight! Any more help or direction you can provide is appreciated. If you need screenshots of anything, let me know and I’ll post them.

    Thanks!

    Anonymous
    Post count: 256

    Could you call us again? We don’t want our products to be used as paperweights!

    Anonymous
    Post count: 12

    Thank you – I’ll be able to call this week – I appreciate your continued help.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.