Troubleshooting EZIO8SA + 2412S (PLM) 2013-06-19T18:07:16+00:00

HOME Forums Input/Output EZIOxx Troubleshooting EZIO8SA + 2412S (PLM)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 1
    #40373 |

    After many years of flawless service my EZIO8SA is not visible anymore from my Indigo Server.
    Is it possible to troubleshoot to figure out which component needs to be replaced?
    Does the PLM 2412S need to be connected to the EZIO8SA to be able to reply to Insteon messages.
    Thanks

    — Jacques

    Anonymous
    Post count: 1001

    The PLM is capable of independent response as it is still a PLM. However, you did not indicate why Indigo does not see the EZIO8SA. I could be Indigo is not getting an EZIO8SA specific response so it does not see it. Really need to know what Indigo does not like before knowing which box is the source of the problem.

    If you have a spare PLM and a Windows system could try using the SHN Utility Suite and see it if can connect to the EZIO8SA. That might show whether the Insteon address of the PLM is not reachable or EZIO8SA commands are not working.

    Have you checked the PLM LED to see if it is still on Dim and the cable between the PLM and the EZIO8SA is still connected?

    Also try removing power from PLM (and EZIO8SA if using an external power supply) for a minute or two so both devices will have to reboot.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.