Trouble with Device 2006-12-04T15:59:23+00:00

HOME Forums Irrigation EZFlora Trouble with Device

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Anonymous
    Post count: 4
    #39687 |

    I am having trouble with my EZRain Irrigation controller.
    It locks up when I download new times to the timer and also when I try to read information from the device.
    It works perfectly when I am able to progam it.
    I am using the latest SDM from Insteon. Is there a version of the SDM that might be more reliable.
    Help!

    Anonymous
    Post count: 256

    We are looking into compatibility issues with te latest SDM. Please ensure there is no SDM running when the EZRain utility is started.

    Anonymous
    Post count: 4

    The SDM may very well be my problem then. I am running Homeseer and it envokes the SDM3. I usually make sure that the Homeseer program and the Service is shut down. I may be leaving the SDM running in background – It also runs as a service.
    I’ll check that out.
    I just had success running the EZRain under the new version of the Insteon HouseLink.
    I can actually see the device and see the minutes that are programmed in each Zone. I haven’t tried to manually fire the EZRain controller yet but I plan to try by this weekend.

    Anonymous
    Post count: 4

    The SDM does run in background because that’s how I watch the activity to see how the progress is going with the EZRain controller. I can see when things lock up, then I can intitate a reset to get things back to normal.
    The SDM (icon) shows up in the tool bar.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.