Trouble/questions with a new EZX10RF 2008-05-28T00:59:40+00:00

HOME Forums Controllers EZX10RF Trouble/questions with a new EZX10RF

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 14
    #39963 |

    Hi,

    I purchased an EZX10RF last week with the intention of adding motion sensors to my Insteon setup. During my attempts to get it configured, I ran into a few challenges:

    1. Out of the box, it would not recognize any X10 RF codes — specifically A1 from my ActiveEye M16A motion sensor. Using the Simplehomenet utility, I played around with the X10 House/Unit filter. It looks like all house and unit codes were filtered out (no check in the checkbox) by default. After checking A1 and writing, it immediately began to recognize the motion sensor.

    2. Linking to a SwitchLinc Relay also took some doing. I went through the documented sequence, but the light never came on in response to an X10 RF signal. In the Simplehomenet utility, there was a record (1) for X10 code A1, which was marked as In Use, but not Linked. I unchecked In Use, wrote to the device, then it started working. Wierd. So I now have a motion sensor that triggers on a SwitchLinc!

    3. Now that the SwitchLinc is linked to the X10 code, I am unable to see it in the Simplehomenet utility. I tried several Code Indexes. Index 1 is for X10 code A1, but both the Linked and In Use checkboxes are cleared when I read configuration (my understanding is that they should be checked if I have read the active X10/Insteon link successfully).

    4. The SwitchLinc has never turned off after a period of inactivity. The ActiveEye is supposed to send an off code automatically. I’ll investigate further because this is quite likely an ActiveEye problem.

    My questions:

    1. How can I read/write configuration for the link I have established using the Simplehomenet utility?

    2. Is it possible to link an EZX10RF with an EZSRVE? My attempts failed. It would be nice to use X10 RF signals to trigger macros and scenes.

    Thanks,
    Alex.

    Anonymous
    Post count: 1001

    Go to the Manage Device Links tab of the SHN Utility, enter the Insteon address of the EZX10RF and click on Display Existing Link Records. I would expect to see one “controller of” link record containing the address of the switchlinc. The Group number may be the Code Index number of the X10 Code Record being used. The Group number tends to follow the Code Index number but can be overridden so there is no guarantee. During testing you may have worked your way into the X10 Code Record list. The In Use and Linked are checked in the X10 Code Record in use on mine.

    EDIT: How did you establish the link between the EZX10RF and the Switchlinc, the Set button Tap method or writing the link records with the SHN Utility?

    I have not tried to link my EZX10RF to the EZSrve as yet. What technique did you use that did not work? I’ll try that on mine.

    As a side note about the Filter, when I do a “Read” of each House code, the Units are checked on mine. Did you do a Factory reset on your unit before starting to use it? There have been rare occasions where a device going through test has been left with some test conditions still defined in the device.

    Anonymous
    Post count: 14

    Thanks. I spoke with SimpleHomeNet Support. It turns out the device Aartech shipped me is a very old version (v14, circa Oct ’07) and needs a factory firmware upgrade. So I’m shipping it back to Simplehomenet today for the upgrade.

    Bummer that I need to wait a couple of weeks to get a working device, but I’m sure it will work much better once upgraded.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.