Time Zone Settings Malfunction 2014-09-15T19:42:16+00:00

HOME Forums Gateways Harmony Gateway Time Zone Settings Malfunction

Viewing 9 posts - 31 through 39 (of 39 total)
  • Author
    Posts
  • Anonymous
    Post count: 259

    The update 1.25 is supposed to fix itself. Did it fix itself automatically?

    Anonymous
    Post count: 37

    I did the 1.25 update on the 4th but it did not fix the issue of loosing the proper time zone settings per my previous posts. It’s been more stable but still loosing the settings periodically.

    Anonymous
    Post count: 37

    Ahh… I think I understand what you are saying. It did not fix itself as of 9:45 AM this morning as I had to reset it with inputting my zip code. So not for about 11 hours it didn’t.

    Anonymous
    Post count: 259

    Hmm..can you please record the logs next time you experience this issue? That will help tremendously.

    Here’s how to record the logs: https://smartenit.com/forum/viewtopic.php?f=45&t=927&sid=af1166a9e284baede7fb8c0b3a9cf5ab

    Anonymous
    Post count: 37

    Will do.

    Anonymous
    Post count: 37

    Just wanted to do a quick update to report that I’ve not had the time zone issues since the last time in October. Thanks for your help in this matter as it appears to be fixed now.

    Anonymous
    Post count: 259

    Thanks, glad to hear that.

    Anonymous
    Post count: 9

    Mine shows UTS offset as +4 EST Should be -4.

    Anonymous
    Post count: 259

    Thats a typo in the App…sorry about that, a fix is on its way..

Viewing 9 posts - 31 through 39 (of 39 total)
  • You must be logged in to reply to this topic.