Time Zone Settings Malfunction 2014-09-15T19:42:16+00:00

HOME Forums Gateways Harmony Gateway Time Zone Settings Malfunction

Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
    Posts
  • Anonymous
    Post count: 37
    #40445 |

    It appears as if the time zone cloud information went down this last weekend but appears to be up again now. Is it or can it be made possible to allow manual input of these settings for this very situation? This seems to be an achilles heel of the Harmony in that all the devices relying on time function are rendered inaccurate. I used to own a lunar solstice simulator which allowed you to enter sunrise and sunset times for the first day of every month and the software would then extrapolate the days between. I would think that the time/date could be pulled from the computer connected via the app when required or even manually updated and with a DST function. Or am I simply missing the location of the manual settings for this? Thanks.

    Anonymous
    Post count: 259

    What firmware version do you have on your HG?

    Anonymous
    Post count: 37

    Firmware ver. 1.24

    Anonymous
    Post count: 259

    That is the latest version.

    What are the problems you are experiencing?
    Is it that the Gateway does not synchronize the Sunset/Sunrise properly? If so, how did you find out that it didn’t sync correctly?

    Anonymous
    Post count: 37

    Last night, some timed events (yard lights to turn on at sunset) didn’t happen. When I looked into the problem, I found the time zone settings missing. I entered the proper zip code and clicked the search button but it wouldn’t update any of the fields. There were no sunrise/sunset or country entries and the time was incorrect. I believe the longitude and latitude were correct but I don’t recall 100% on that. It took until this afternoon for it to properly synchronize and everything is now correctly set. I do know for sure that I have had internet access throughout this time and the HG had network access as I was able to get in through the app. I’d even tried powering off the HG without success as well as rebooting it, also without success.

    Anonymous
    Post count: 259

    I see. thanks for the note. It seems odd that the Sunset/Sunrise time did not sync if the HG had internet access. I will try and find the issue. If this happens again, can you please save a log.
    There is not a way to manually input those settings as of now, but we could introduce that, although I don’t think it would be very useful. I think the efforts best be applied to getting it working 100% of the time.

    Anonymous
    Post count: 37

    Definitely, if it runs as intended 100% of the time then there’s no issue. I’ve had this HG up and running for a relatively short time (just a few months now) so I’m sure you can appreciate my initial lack of confidence in this system. I work in IT so I know there are always going to be some sort of issue rear it’s head periodically but there are critical devices (4 sprinkler controllers in drought ridden CA) this unit is controlling that need to be up 99.9% of the time. Hopefully, this issue can be resolved to get us there.

    I’ll save a log should this happen again. Do you have a link to instructions of how to do this? This issue may have happened previously as similar instances of timing issues have taken place before, but in those, I wasn’t aware of the culprit. Thanks for your attention regarding this matter. It’s much appreciated having such rapid response from you.

    Anonymous
    Post count: 259

    Here’s how to record a log for the HG: https://smartenit.com/forum/viewtopic.php?f=45&t=927&sid=187b863dbe523b05dfd40d3dfd83ec82

    Let me know how it goes. We will try to add a backup service just in case the main services are not reachable.

    Anonymous
    Post count: 37

    Thank you very much and will do.

    Anonymous
    Post count: 37

    OK… It happened again tonight. 😥 I noticed my yard lights being off when they shouldn’t be and checked the time zone settings. Once again, they were incorrect with the country missing, sunrise and sunset both at 6:00 AM and the time showing 6:37 AM when it was actually 11:37 PM. I ran Putty and created a log as well as took a snapshot of the time zone page. I’ve emailed these to you directly. Hopefully, these will help in getting to the bottom of this issue. Thanks again for your assistance.

    Anonymous
    Post count: 37

    Just as an added bit of information, when I go to the time zone page and enter a different zip code, the lat/long change to different locations and the country gets properly populated. But the sunrise/sunset and time do not and the time zone field remains greyed-out and does not change and/or cannot be changed.

    Is the location pulled from an internal database or is this also pulled from the same cloud based location where it should be retrieving the other fields data from?

    Anonymous
    Post count: 259

    Lat/Long and Timezone are not editable. All the information is retrieved from our cloud servers. If you change the Zipcode, It would take atleast a few secs for the Gateway to update the Sunset/Sunrise. Please make sure you have the latest App.
    http://app.smartenit.com/desktop

    Anonymous
    Post count: 37

    I just reinstalled the app from your link and still no luck. I’m pretty sure I had the latest app already as I’ve only had it for a few months now.

    I entered a code for China and I can see it update the long/lat and country but not the time zone, sunrise, sunset or time. So it appears to be getting to your cloud server and pulling some data but just not the time based fields.

    Anonymous
    Post count: 259

    Zipcodes only work for USA. For all other countries enter the City name.

    You should get a popup on the App saying please wait about 30 secs.

    If the Sunset/Sunrise time is still not changed, then reconnect the App to the Gateway and the new values should be populated.

    Anonymous
    Post count: 37

    Well, perhaps not completely accurate but entering 100000 as the code for Beijing does change the location to China. If I enter in Beijing, it does alter the long/lat slightly but the country remains China. But the point was that everything gets updated except the sunrise/sunset and time.

    I do not get a popup regarding 30 seconds but I can see the changes in the fields that are changing happening almost instantly. Maybe a second or two. My internet speed is 125mb down and 12 up so that could account for this.

    I disconnected the app from the gateway and then reconnected it. Still no progress as it remains the same with no times updates. Should we be considering a malfunctioning HG? Are we positive your cloud servers are providing all the information required? I assume no one else currently has this issue?

    I’m not being “snippy” but rather already have quite a bit invested in this system and just want to feel comfortable that it is and will be dependable. If it weren’t for this time issue, everything else has been great. But everything else depends on the time so I go back to my “achilles heel” analogy. Thanks again for your help.

Viewing 15 posts - 1 through 15 (of 39 total)
  • You must be logged in to reply to this topic.