Synch EZServ not collecting changes 2009-02-16T08:24:04+00:00

HOME Forums Gateways EZSrve Synch EZServ not collecting changes

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 3
    #40137 |

    I just went through with HouseLinc an updated number of links in a number of devices on my network. I then went to the EZServ and tried to use the Synch EZServ button to updated the data in its server however all the links in its data base for the devices came back as FF.FF.FF with data of FF-FF-FF. What is the deal?

    Anonymous
    Post count: 1001

    What type of devices are showing this problem and what is their age? EZSrve may not have the correct value for the link database size? If you are running a PC download the free SimpleHomeNet Utility Suite and use the Manage Device Links tab to display the link database for one of the devices you are seeing the FF values. The Manage Device Links screen has a pulldown which allows the selection of Small/Large Link Database Size. Use the Small option first. If you do not see the correct link records, change to the Large option and Display Link Records again. This will tell you where the link records are written and whether there are any with the FF values you see are seeing. Assuming the link records displayed are correct for either Small or Large, check the MSB= value in the devices3.xml file for that particular device. If the correct link records are displayed by the Utility using the Small option, MSB=0F is the correct value. If the correct link records are displayed by the Utility using the Large option, MSB=3F is the correct value.

    Anonymous
    Post count: 3

    The device is a KeyLinc 8 button dimmer that is a little over a year old. However, it is hard say exactly what was causing the issue as a hard reset of the EZServ seems to have cleared up the problem.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.