Sunrise/Sunset Times are Incorrect 2008-06-25T19:44:03+00:00

HOME Forums Gateways EZSrve Sunrise/Sunset Times are Incorrect

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Anonymous
    Post count: 3
    #39985 |

    The calculated times for sunset/sunrise are 4 hours later than they actually are. I checked the longitude/latitude coordinates for my zip code and they are correct. Any ideas?

    Anonymous
    Post count: 1001

    Try setting Time Zone: to something different, and then back to correct location, clicking SET TIMEZONE each time. Did you recently upgrade to a new firmware level? I had a situation where my timers did not fire at Sunset when I upgraded my firmware. Changed Time Zone and back to correct value and timers did fire. I did not actually display the Sunrise/Sunset values before changing the time zone so I can’t say for sure they were wrong but the Time Zone displayed was correct. Timers have been working fine ever since.

    Anonymous
    Post count: 11

    I have also found that restarting the EZ Serve screws up the time zones. After restart, my EZ Serve defaults to Easter time while I am in the Mountain time zone.

    Anonymous
    Post count: 408

    Yeah – we thought we had fixed this. We are going to resolve this bug into the next release.

    -Sorry

    Anonymous
    Post count: 131

    @pauln wrote:

    We are going to resolve this bug into the next release.

    Any status on this release or a workaround/patch. I just received my EZSrve and I have everything setup and working but I really need this patch as my timers won’t work unless both the Time and Relative Time (Sunrise/set) are correct.

    Thanks,
    Steve

    Anonymous
    Post count: 408

    It should just be a startup issue. Change your timezone setting, apply,and then set to the correct time zone. It should apply and you should have the correct sunrise / sunset times.

    Anonymous
    Post count: 131

    @pauln wrote:

    It should apply and you should have the correct sunrise / sunset times.

    That did work. I tried that before and it didn’t appear to have worked. It looks good now. Thanks SO MUCH!!!!

    This is a much better solution that using what I had before. Thanks Paul for all of the help, your posts throughout the forum are invaluable.

    Steve

    Anonymous
    Post count: 12

    Is there a way to do this when you’re using Manual Time (instead of a timezone)? I’m running that way due to the DST checkbox issue, and I’d rather not have sunrise be at 14:19 🙂

    Anonymous
    Post count: 12

    Err… if I actually enter my longitude in the longitude box and my latitude in the latitude box (rather than vice versa) it works better. 😳 but still has sunset at 13:01, wihch is a little off.

    Anonymous
    Post count: 408

    1.54 will fix your problem.

    I am sorry for the delay in this

    http://www.simplehomenet.com/forum/viewtopic.php?p=2457#2457

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.