Stop responding to wireless senders 2008-01-21T01:29:24+00:00

HOME Forums Controllers EZSnsRF Stop responding to wireless senders

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 3
    #39845 |

    I have been using my EZSnsRF with a Dakota wireless motion sensor for about 6 months without issue. However, recently it stopped working. I though at first the batteries might have been dead in the motion sensor so I changed them but nothing changed. Then I thought maybe when I changed the battery I might have to relink the sender to the EZSnsRF. When I tried to relink the EZSnsRF never goes to the fast blink as if it heard the sender. I tried moving the motion sensor within a couple feet of the EZSnsRF to see if it was a range issue but that did not help. I don’t know if I am doing something wrong or if there is something wrong with the EZSnsRF or the motion sensor. I did not have any trouble getting the linking working when I first got it. Help! How do I debug this?

    Anonymous
    Post count: 256

    We’ve seen a couple of cases where the motion sensor stopped transmitting. In both cases, the user just tried a different code (moved the DIP switch positions) and the unit started working again. The fact that the LED never goes into fast blinking mode when linking indicates the receiver is not hearing a transmitter.

    Hope this helps!

    Anonymous
    Post count: 3

    yup that worked. weird.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.