Starting over, but still no luck… 2014-03-17T23:14:56+00:00

HOME Forums Gateways Harmony Gateway Starting over, but still no luck…

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Anonymous
    Post count: 131
    #40425 |

    I have removed all X10 devices from my home, I have reset all Insteon devices (over 30 of them) to factory settings and the Harmony Gateway to factory settings. I then setup the Harmony Gateway on my iPad so that I could start discovering devices. I have decided to start simply and go from there, I really need to get this to work (I have been trying unsuccessfully since November).

    I have tried to add a device (that was working earlier today, before the factory resets) in “Discovery Mode” and the Gateway could not find it. I tried to add it manually, it stated that the device was not responding.

    Can you make any suggestions on where/what I should do? I really want to get this working again.
    Steve

    Anonymous
    Post count: 259

    Hi Steve,

    We are in the process of updating the iOS App, please try using the Desktop App or Android App if possible, because they have been upgraded to the latest.

    The problem I see with your setup is unreliable Insteon communication. You have been a long time insteon user, but I ask because I have to ask:
    — Do you have any power supply adapters on the same strip as the Gateway>? Is your power strip surge protected?
    — The Gateway is not dual band, so you will need access points or other dual band device next to Gateway to communicate with devices that are not on the same phase.
    — It is possible that some audio-video devices, computers, power strips, or other electrical equipment may attenuate INSTEON signals on the power line.

    If possible can you record the log using putty, we will be able to figure out what’s happening by looking at the log. We want this to work for you, so if you want please call us and we can help with troubleshooting over the phone.

    Thanks for your patience.

    Anonymous
    Post count: 131

    Can you give me the putty commands you want so that I collect the information that you need.

    The gateway is not on a surge protector. The gateway is in the same spot as the EZServ was and it had no problems communicating to any of the devices.

    Is it possible that the gateway is the problem since it has never really been able to detect devices correctly?

    Stev

    Anonymous
    Post count: 259

    It could be that something has changed in the powerline since you switched to Harmony Gateway. It could be that the problem is just in Harmony Gateway, but I’m not sure.
    For putty:
    1. Open Putty, Specify the IP of the Gateway, choose Telnet below it (port 23)
    2. Click on Logging on the left. Click on All Session Output. Select where you want to save the file.
    3. Click on Window, change Lines of scrollback to 2000000.
    4. Click on Session, then Save. Click on Open.
    5. user/pass: root/Smartenit.
    6. Connect using the App to check if you are getting the debug prints on putty.
    7. Now try adding the device that was not responding and another device that would respond. You can email me the log and I’ll check them ASAP.

    Anonymous
    Post count: 131

    For others to hear, it looks like we have made significant progress to getting this working. The key was to use the desktop AIR solution instead of the Web or Mobile solution as it gets updated more frequently. Also, I moved a few devices around, not sure if that “fixed” the solution but it couldn’t have hurt.

    Thanks Dhawal for the awesome support/help. Just a few more tests to go before we are in great shape (again).
    Steve

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.