[SOLVED] Lost connection after Feb 2015 update 2015-03-02T06:19:41+00:00

HOME Forums Gateways Raspberry Pi [SOLVED] Lost connection after Feb 2015 update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 6
    #40461 |

    Recently the iSmartenIt app updated on my phone and tablet (both Android) and I’ve lost connection with the Pi and ZBPLM.
    App version 6.0.29
    Gateway version 1.14.10
    type: pogo

    Tried powering off the Pi, unplug the USB from the ZBPLM, unplug ZBPLM from the wall. Plug the PLM in, wait 30 seconds, plug USB into Pi, plug in Pi.

    Everything appears fine but I can no longer connect to my Insteon network. Please advise so I can get back to a happy wife.

    Anonymous
    Post count: 259

    Hi,

    Sorry to hear that, can you ssh into the Pi and please email me all the Iog files located in:
    /var/log/zbp/zbp

    Thanks

    Anonymous
    Post count: 6

    Fantastic support. Thanks for all the troubleshooting. Running 2.0* now. Just did a fresh install as discussed since I only have a few devices. Had to manually add the ToggleLinc again since it has such a weak signal.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.