Setting zone 1 time-out not working 2010-06-28T14:02:42+00:00

HOME Forums Irrigation EZFlora Setting zone 1 time-out not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Anonymous
    Post count: 9
    #40269 |

    I have also posted this over on the ISY forum.

    The zone 1 default timeout will not change via the ISY-99. It takes the new number, but will never change. All other zones will change fine.

    I have not tried doing a reset and restore on the device…… tonight.

    Am I chasing a know issue?

    Anonymous
    Post count: 1001

    It is an ISY question. What release of ISY are you using and do you know what revision level the EZFlora is. I have been testing a pre-alpha 2.8.0 ISY image that had that problem. Michel fixed it on my latest 2.8.0 build.

    Anonymous
    Post count: 9

    2.7.15

    Have you had any issues with 2.8.0? I am only using 3 zones plus #8, so I can easily move over one and keep running.

    The EZFlora is only a few weeks old, would have to check the level.

    Anonymous
    Post count: 1001

    There have been various problems with 2.8.0 as UDI is reworking parts of the ISY and then updating the SHN device support on top of that rework. The last 2.8.0 build is about 2 weeks old and is stable as far as the SHN device support. However, I have not tested that image extensively for all the other ISY function. I would just move Zone 1 to one of the unused Zones for now. If you have the capability to run the SHN Utility Suite (PC with XP and EZSrve,PLC, or PLM powerline interface) it will change the Zone 1 timeout value. Since the ISY is not setting the Zone 1 memory location at all I would assume the new timeout value would remain intact.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.