Problem getting back into the web application after freeze 2008-06-08T14:10:49+00:00

HOME Forums Gateways EZSrve Problem getting back into the web application after freeze

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • jets613
    Post count: 3
    #39969 |

    While I was adding a device, the screen froze on me. I exited the browser and now cannot get back in. I’ve tried unplugging the EZServe and plugging it back in. From my router, I can see the EZServe at the same IP address but can’t get into it.

    Anyone have any ideas? Is there a way to reboot the device? I can’t seem to figure out what that little button on the device is for – the posts regarding oit have been confusing.

    I have also used the “find EZBridge/EZServe” utitlity and while it finds the EZServe, it gives me an error when rebooting that the operation timed out.

    Anyone have some advice or a solution?

    Post count: 1001

    There is another downloadable program, Simplehomenet Utility Suite, which may be of help. The first screen under SHN Utility is a “Connect” function that has in input field for the IP address of the EZSrve. Try entering the IP address and click on Connect. Perhaps you can access the EZSrve that way. I access my EZSrve that way all the time. There is also a Flash Booter and Flash Image button that should permit reflashing either if that is necessary. I have reflashed the Image but used the browser interface to do it. Have not found it necessary to reflash the boot program so can’t tell you what to expect.

    I have used the Set button on the side of the EZSrve for manual linking but never tried what is generally called a Factory Reset or Factory Restore on an EZSrve.

    EDIT: deleted text that was incorrect regarding Factory Reset. See Paul’s explanation in later post on Factory Reset and reboot.

    Post count: 3

    I still see the device through that utility but can’t connect. I also tried your rebooting suggestion to no avail. Any other ideas?

    Post count: 408

    First – I am sorry for the trouble. If you can email me some time, I would like to understand how the error occurred so we can fix it in future releases.

    To address the immediate problem, have you tried doing a factory reset? Unplug the module, plug it back in. Wait until the module has booted up (1-2 minutes) and then press and hold the side reset button for at least 10 seconds. The module will automatically reboot. Try to reconnect in 1-2 minutes.

    If that does not work, try to reflash the image. Download the latest image from our downloads section (an image.bin file). Next, enter the IP address of the module – you do not need to connect to flash. Go to the EZSrve/EZBridge page, go to configuration, and select upgrade. Select the image.bin file and see if it uploads. If it does without error, it will reboot. Wait 1-2 minutes and then try to reconnect.

    If the two items above do not work, please contact us directly at or you can call us Mon-Fri. If we do not answer, leave a message – we will call you back.

    I am sorry for the trouble, and we will do everything we can to get you up and running as soon as possible.


    Post count: 27

    I am having the same issue with my unit….after a freeze when adding a group/scene, the unit froze (Progress bar was running for over 30 minutes with no action) I rebooted from the webpage. The unit did not reboot to the point that I can access it through the web or through the utility. I can see the unit on my network, it prompts me fot a username and password, but no connection in either. Also, no bright flashes form the unit after reboot (power on) as was seen prior to the freeze-up. The firs unit was replaced and now the same problem occured with the replacement unit. I cannot reflash firmware as I cannot connect ro the unit. Once in a while, I am able to see the homepage, but cannot go past homepage before connection is lost and I am once again asked for a Username and password.

    Seems like a corruption of the firmware that is unrecoverable. I trie to factory reset, but nothing positive.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.