Phantom Inputs on EZIO8SA 2007-07-18T21:52:00+00:00

HOME Forums Input/Output EZIOxx Phantom Inputs on EZIO8SA

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 1
    #39739 |

    I have a new EZIO8SA that I am having a little trouble with it putting out too much unuseable traffic. I am using Indigo 2.0.9 on a Mac to see and control.

    I see the four digital ports just fine.

    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0 all off
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 1, 0, 0, 0 D4/I4 on
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0 all off
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 1, 0, 0, 0, 0 D3/I3 on
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0 all off
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 1, 0, 0, 0, 0, 0 D2/I2 on
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0 all off
    Received INSTEON “EZIO8SA1” inputs status changed: 1, 0, 0, 0, 0, 0, 0 D1/I1 on

    But every second I am getting Phantom ports 5, 6 and 7

    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 1, 0, 0
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1
    Received INSTEON “EZIO8SA1” inputs status changed: 0, 0, 0, 0, 0, 0, 1

    I noticed another post about ‘noise’ and made sure that the unit and power ground were connected.

    Any suggestions?

    Anonymous
    Post count: 256

    Looks like you have the 3 sensor inputs (2 analog and one 1-wire) enabled and they are floating. Either disable them or ground them. If enabled as alarms, they should have a threshold higher than what they would see when grounded. In other words, place a larger number in the alarms. The best bet if you are not using these inputs is to ground the 2 analog inputs and disable them through the configuration register. To explain what you see: when analog inputs are enabled as alarms, they fucntion as iputs 5 and 6. The 1-wire functions as input 7.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.