is there any customer service here 2007-03-28T18:25:52+00:00

HOME Forums Input/Output EZIOxx is there any customer service here

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Anonymous
    Post count: 7
    #39707 |

    I’ve been tring to call your support number (877 485 0144) for about a week now and it is always busy. my ezio8sa whitch just arrived is not working, and shows the firmware’s value as “0”. none of the inputs work as described, and the outputs show no change when toggled on and off with the ezioxx utility ( 021907 ). the plm seems to be working fine, but there seems to be no communication between the plm and ezio8sa.

    Anonymous
    Post count: 256

    Dave, our toll-free number should still let you into a voice mail system. This number is often redirected to another number for which we pay extra just to make sure we don’t miss any calls. We usually get back to callers if we can’t talk directly with them within the following 2 hours. E-mails are usually answered the same day.
    So we are eager to make sure you get the best possible support and are troubled by your experience.
    In the case of the EZIO8SA, you should get a series (about 6) short LED offs follwed by a longer (1 second) LED off upon power up signaling the synchronization of the PLM with the IO unit. This assumes the IO unit is plugged into the PLM and the PLM is then plugged into an AC outlet. If using our utility, the next thing is to enter the Insteon ID of the PLM and then selecting the IO model. At that point, pressing the firmware button will interrogate the firmware version which will then be displayed on the button.
    The EZIO8T works very much the same in therms of the LED patterns at power up. Then the utility will let you do the same things you can do with the 8SA. The units share the same firmware base and differ only by virtue of their physical differences (type of outputs, number of IO, etc.)
    You can also e-mail us and give us a number where we can reach you.

    Anonymous
    Post count: 7

    the plm blinks the led off for about 1 second 6 times all blinks seem to be the same I downloaded the ezioxx utility from a different link and it seems to be working I can read the current configuration but the relays dont seem to work at all. and the inputs always read off. the configuration program now reads firmware fe and the program locks up when I try to read the inputs with power applied to them the program seems to lockup then if I click the firmware it unlocks and reads as before off. any help would be appreicated.

    Thank You
    Dave

    Anonymous
    Post count: 192

    I have two EZIO8SA units. One direct from Simplehomenet and one through Smarthome.

    Both of mine act diffently; than what you have observed.

    The Smarthome unit; came with a 2412S PLM not the 2414S PLC with PLM firmware I got from Simplehomenet. Firmware sticker on PLM/PLC with PLM Firmware is. 2.4

    My users guide for the 2412S says:
    If the LED is on Steady. The PLM has detected en external EEPROM for storage of database links.
    If the LED blinks six times. The PLM has not detected an external EEPROM and will use its internal EEPROM on the processor chip.

    Both of mine with only the PLM and no EZIO8SA; the LED never blinks.
    EZIOXX Utility as long as it can see the PLM shows all off on inputs and outputs.
    With an EZIO8SA connected. It lights then briefly goes off, then back on steady.

    Anonymous
    Post count: 7

    thank you BLH
    I have returned my unit to simplehomenet for exchange and expect that the new one will work just fine.
    the phone number to customer service is working fine now and I have spoke with them there seems to be a linking problem.
    customer service was very helpfull and I am posting this to let anyone else know that if they have any problems with smarthomenet’s products, the company does stand behind their product and is quite helpfull.
    I will post again when I recieve my new unit and let you know the results of my experience, and the functionallity of the unit

    thank you
    Dave

    Anonymous
    Post count: 192

    Oh no question on being good at customer service. I have had two EZIO8SA units firmware updated for the cost of shipping to them. They picked up the return costs.
    I am expecting to hear that the second one is in transit shortly.

    Anonymous
    Post count: 7

    well i got my unit back yesterday and all seems to work fine now. I would like to thank simplehome net for their quick return of this unit. now I just got to figure out how to implement it.
    Dave

    Anonymous
    Post count: 1

    The Telephone number is wrong, according to the contact page it is:
    1-877-495-0144

    If they call the other number it is just busy all the time

    ~Ben Reiley

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.