HOME Forums Gateways Raspberry Pi IOLinc – relay mode?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • Anonymous
    Post count: 22

    I just this weekend installed the Pi ZBPSERVER software. I’ve managed to discover most of my existing Insteon modules. I have discovered the 4 IOLINK modules for my heat zones. For some reason, one module is now in momentary relay mode. I can’t seem to find any options in either the desktop or mobile interface to change the relay mode.

    Can you advise some way to revert back to latched mode for the relay?



    Post count: 259

    Will have to check and let you know.

    Post count: 146

    Hello Jay,

    There is no way to remotely set the latching/momentary from the iSmartenit app.

    You’ll need to factory reset the IOLinc to set back to latching, according to their manual – http://cache-m2.smarthome.com/manuals/2450qs.pdf

    I hope that helps

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.