Insteon Wireless Controller links with only 1 Action 2009-04-06T02:10:01+00:00

HOME Forums Irrigation EZFlora Insteon Wireless Controller links with only 1 Action

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 3
    #40148 |

    Gentlemen,

    We purchased the EZRain/EZFlora controller for the capability of being able to control sections of the EZRain/EZFlora controller wirelessly & remotely while working on sprinkler sections while far away from the EZRain/EZFlora controller using an Insteon wireless hand held controller and INSTEON Access Points.

    We have been able to link the EZRain/EZFlora controller section 1 with button 1 of a Smarthome 2440 Wireless Remote Control.

    However, despite multiple attempts, linking other any of the other Smarthome 2440 Wireless Remote Control buttons with the other EZRain/EZFlora controller sections has been repeatedly unsuccessful.

    In the last step of the linking process, after holding the EZRain/EZFlora controller button for 4 seconds or longer, the EZRain/EZFlora controller LED continues to flash and the link does not function. The link for button 1 and section 1 continues to function well and with excellent range.

    Any suggestions?

    Anonymous
    Post count: 1001

    Did the LED on the EZFlora and the RemoteLinc respond as expected for each of the earlier steps? That is, you were able to create the link between the RemoteLinc button 2 (?) and the EZFlora, indicate which EZFlora zone is to be controlled by the new link with the number of EZFlora Set button taps, these steps worked as described in the quick start guide for the RemoteLinc and the EZFlora, but the final step to take the EZFlora out of linking mode did not work?

    The RemoteLinc can be a little tricky at times because it stops listening after 4 minutes to preserve the battery but if the first steps in the link process worked, the RemoteLinc has the link back to the EZflora by the time you get to the last step in the EZFlora setup. I’m wondering if something in the earlier steps actually did not respond as expected and EZFlora is not ready to be taken out of iink mode, or perhaps was already taken out of link mode by an earlier step.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.