Icon Dimmer not recognized properly 2011-01-05T17:34:16-07:00

HOME Forums Gateways EZSrve Icon Dimmer not recognized properly

Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • Anonymous
    Post count: 26

    I have to click the button to get teh EZServe to even recognize the values. Even after clinking on the button the values don’t stick across a reset on my EZSrve.

    Are other people having the same issues as I am having in using the Flash interface? I don’t have a lot of time to debug the ports etc., I just want the interface to work.

    –Don

    Anonymous
    Post count: 1001

    Even after clinking on the button the values don’t stick across a reset on my EZSrve.

    The date/time values do not survive a “reset”. They should be there after a “restart”. I just restarted my EZSrve running 2.6.16 and maintained the NTP, Eastern Std Time settings.

    Entering the local IP address of the EZSrve into the Server URL field of the Harmony client is an activity completely within your local network. If it cannot connect something on your local network is blocking the connection.

    If anyone else is seeing the inability to connect the Harmony client to their local EZSrve please post.

    Anonymous
    Post count: 1001

    Don

    What are the values you are using for

    Time Zone:
    NTP/Local

    I’ll set up the same definition and see if I can recreate what you are seeing

    Lee

    Anonymous
    Post count: 1001

    Don

    The SHN EZServe is back up. IP 98.189.165.252 now gets to the SHN EZServe with a password of Simplehomenet.

    Lee

    Anonymous
    Post count: 26

    Thanks, Lee. I’ll try the SHN EZSrve later today.

    WRT the other problem, my time and NTP settings persist across a restart but latitude and longitude don’t get picked up. The values are still in the input fields but the sunrise/sunset times are wacky (sunrise after sunset). Once I click the button then the sunrise/sunset times get reestablished correctly based on my location.

    -Don

    Anonymous
    Post count: 146

    Hi Don,

    Just checking to make sure everything is being done correctly.

    1) You’re using compacta.org not harmonygateway.com, correct?

    2) You enter your zip code in the locate address, you select your time zone from the drop down, then you select ” Save Settings”

    3) Then you double-click the clock at the bottom and select NTP, then click on save.

    …after the last step the clock should update with the correct settings.

    If you’re not getting that perhaps we can set up a remote desktop session or you can let me know your remote login information and I’ll see if I can find what might be the problem.

    Edit — Just re-read your post and see that you’re getting the correct time when you do step 3. So, is it that you’re losing location information, long/lat when you do a restart?

    I’m not able to duplicate that…so, I’m wondering if it’s the firmware version you have… make sure you have 2.06.16 BETA. Haven’t read through the whole thread to see if this has been done yet.

    Thanks,

    Justin

    Anonymous
    Post count: 26

    1) You’re using compacta.org not harmonygateway.com, correct?

    Yes and now I can successfully log into the SHN EZSrve using the Flash interface but I still can not log into my own EZSrve.

    2) You enter your zip code in the locate address, you select your time zone from the drop down, then you select ” Save Settings”

    Zip code does not work. Entering the Zip Code and clicking “Find Location” simply does nothing. I have to enter Latitude and Longitude and click “Save” to get the Sunrise & Sunset times to set correctly. Note that just now as I was looking at my EZSrve Location Configuration screen the Sunrise and Sunset times were wrong again. Clicking “Save” reset them to the correct values. I don’t knwo why the got lost but I have a number of lights that are on sunrise and sunset timings so this is a problem for me.

    3) Then you double-click the clock at the bottom and select NTP, then click on save.

    I have the Date and Time on the Server Configuration screen, no “clock at the bottom” on my screen. I don’t have any issues with the clock, date, time zone and NTP setting persisting.

    My EZSrve identifies itself as having f/w version 02.06.10 PLM ver 63 but the java utility identifies the firmware as 02.06.16. Is this the right f/w? Your description of the clock setting screen sounds different from mine. I also have a red error message on the top of my Server Configuration screen: “Object Not Found”. What does this mean?

    –Don

    Anonymous
    Post count: 146

    Hello Don,

    Are you using your EZSrve’s local IP to login with the HarmonyGUI?

    Just to make sure…with the HTML interface you use “EZServe” and password…with the HarmonyGUI you use the local IP of your EZSrve and password.

    What is your zip code? Perhaps your zip code is not in the database for the website that gets the long/lat coordinates and you may need to just enter manually until the website is updated.

    The clock on the bottom of the screen was referring to the HarmonyGUI interface..

    The HTML interface does not display the correct firmware version, you can rely on the discovery tool to give you the correct version.

    Could you take a screen shot capture of the object not found error and send to me at justin@simplehomenet.com?

    Thank you

    Anonymous
    Post count: 26

    Are you using your EZSrve’s local IP to login with the HarmonyGUI?

    Yes. I’ve tried with “http://” and without and it makes no difference.

    Just to make sure…with the HTML interface you use “EZServe” and password…with the HarmonyGUI you use the local IP of your EZSrve and password.

    Yes.

    What is your zip code? Perhaps your zip code is not in the database for the website that gets the long/lat coordinates and you may need to just enter manually until the website is updated.

    I tried 6 different Zip codes and none worked. Manual latitude and longitude work OK but I still have the persistence problem. I had FireFox crash on me while I was on another site but with a window open to my EZSrve. When I restarted FF and checked the EZSrve the Sunrise & Sunset times were wrong again.

    The clock on the bottom of the screen was referring to the HarmonyGUI interface..

    OK

    The HTML interface does not display the correct firmware version, you can rely on the discovery tool to give you the correct version.

    OK

    The screenshot is attached. Note the IP address on my EZSrve. Would this make a difference to the Flash UI???

    –Don

    Anonymous
    Post count: 146

    Hi Don,

    Well, I’m unable to duplicate the error you’re finding with my EZSrve.

    I’d have to suggest that you send it in so I can run some tests and see if it needs repair.

    When and where did you purchase your EZSrve?

    Thanks much

Viewing 10 posts - 31 through 40 (of 40 total)
  • You must be logged in to reply to this topic.