How I add more than 4 sensors to the EZSnSRF? 2014-04-14T18:29:37+00:00

HOME Forums Controllers EZSnsRF How I add more than 4 sensors to the EZSnSRF?

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Anonymous
    Post count: 25
    #40429 |

    The first four sensors work fine in the ISY. But it is supposed to support up to 20 sensors, which certainly implies that it has to work with more than one Dakota frequency.

    Then I added sensors 5 and 6 (with a different frequency than the first 4), which are UT-3000s, and they show up as .5 and .6 in the device list. But they don’t work like the first 4. They don’t show up as On/Off when I press the button. And a program looking for .5 or .6 doesn’t respond.

    I know the UT-3000s are transmitting on the new frequency, because I checked them with the PR-3000 receiver.

    And if I set a UT-3000 back to the original frequency, it acts like one of the first 4 (which are driveway sensors).

    What am I doing wrong?

    I currently have 4 driveway sensors and 4 UT-3000.

    Anonymous
    Post count: 146

    That sure is interesting!

    I’ll have to set up a test here and see if we can duplicate what you’re finding.

    I’ll get back to you ASAP.

    Anonymous
    Post count: 25

    Well, maybe not that interesting, but thanks again Justin.

    By the way, I added sensors 5 and 6 the same way I did the first 4, with Link Management, Add Sensor to EZSnSRF, and carefully following the seven step instructions.

    Anonymous
    Post count: 146

    Sounds like you did everything correctly…right, not that interesting.

    Only said that as this is the first time I’m hearing of something like this for this product and the firmware hasn’t changed in about 6 years, so it got me wondering if you just have a defective unit or if the firmware has a bug that wasn’t caught in all these years.

    I sure hope it’s not the latter.

    Anonymous
    Post count: 146

    Hello again,

    So I did test with an EZSnsRF to see if I could add more than 4 devices and I went up to 8 devices before I stopped and said that everything looks normal, as expected.

    Perhaps the EZSnsRF you have needs a factory?

    This is done by holding the set button as you plug it in and keep holding it until the tone stops(usually about 4 seconds)

    Anonymous
    Post count: 25

    OK, I’m back. If I want to reset the SnSRF and start over, how do I first delete all the links in the ISY-994i that point to it?

    Anonymous
    Post count: 25

    Well, I found Delete on the first device code – hopefully that deleted the links as well.

    Here goes.

    Anonymous
    Post count: 146

    You should also do a factory reset on the EZSnsRF, just in case the delete doesn’t clear links in the device.

    The rest procedure is to unplug the EZSnsRF for about 5 seconds, then press the Set button as you plug it back in and hold the button for about 5 seconds.

    I hope that does the trick 🙂

    Anonymous
    Post count: 25

    This is getting more frustrating. There seemed to be some order dependency, but now I’m not sure. Here’s my attempts:

    1. Added .1 and .2, but they didn’t work. (I can tell right away, because the Current State box is blank instead of saying “Off”.) I added .3 and it did work, so I thought there was something magical about order. But unfortunately, I can’t just delete the links that don’t work from the ISY – it insists on making you delete all of them and start over.

    2. So I added .3 first (forgetting to reset the SnSRF), then I could add .1, .2, and .4 and they all worked (all 4 units on the same base frequency). But when I tried adding .5 on a different frequency, it did not work.

    3. So I deleted the links and reset the SnSRF, then I added .1 thru .4 and none of them work!

    My procedure:
    1. Delete the SnSRF links on the ISY.
    2. Reset the SnSRF (hold the set button while plugging it in – tone sounds and red light shows. A few seconds later the tone stops. I release the set button and the light goes green. I can tell when I have done this, because the first device added after the reset is .1, no matter what the unit code.
    3. In ISY, do Link Management -> Add Sensor to EZSnSRF, then I get the 7 part instruction window.
    4. I press and hold the Set button until the LED starts a slow flash.
    5. I click the button on the UT3000 (since that’s the easiest way to set all the device codes, rather than trying to drive my car over the burial sensor while also hitting buttons on the computer!). The SnSRF clicks and the LED goes to a fast flash.
    6. I click OK, and windows pop up in the background while it transmits the link stuff. But the 7-part instructions stay on the screen.
    7. I press and hold the Set button until the LED goes off.
    8. Since I don’t want a timer, I press and hold the Set button again until the LED goes on steady.
    9. I press OK again on the 7-part instruction window.

    Anonymous
    Post count: 25

    Alright, now I have 6 out of 9 working, so I think I’ll quit there, before I mess up what I do have working! 🙄

    Thinking there was some order dependency, and seeing that adding the 4 on one frequency first (which is 0x54 in my case), then the second frequency (0x55) did NOT work, I tried starting with the second frequency first once, then alternating the frequency, as follows:

    55-00 (became .2?)
    54-00 – .1
    55-01 – .3
    54-01 – .4
    55-10 – .5
    54-10 – .6

    And now .1 thru .6 all are working! Then I continued

    55-11 – .7 doesn’t work
    54-11 – .8 doesn’t work

    I repeated trying to connect 55-11 and 54-11, and nothing changed (still .7 and .8, still don’t work).

    Just for grins, I also tried:
    56-00 – .9 – doesn’t work

    So now I have 6 codes that work (and 3 dead ones I’ll just leave there), I’ll call that good enough. Especially since I can put both driveway burial sensors on the same code. (I don’t really care which one it is, I just need the coverage). And I can also put both driveway motion detectors on another code together. (Again, I don’t really care which one has picked up a delivery guy walking down the driveway, or a deer!). That leaves me 4 codes for my 4 UT-3000s.

    Anonymous
    Post count: 25

    I plugged the EZSnsRF into an outlet inside my garage (by the way, what is the minimum operating temperature of this thing? It can get down below freezing in the garage in the winter!).

    I walked out to the end of the driveway (about 100 feet away from the EZSnsRF). I have a test program that responds to any of the 6 devices I was able to get working, and it flashes the garage floodlights.

    I was able to press the button on the UT-3000 (and see the floodlights flash), only about 10 feet past the end of the driveway! So much for the supposed 600 foot range of these sensors! 😥

    And forget about anything blocking the signal. I had the garage door open, and I could clearly see the EZSnsRF from where I was standing (pushing the UT-3000 button!), so I had direct line-of-sight! 😯

    I was hoping to at least reach across the road (maybe 130-140 feet) to use one of the UT-3000 in my mailbox, and to be able to press the UT-3000 button from my car as it approached the driveway (as a long-range and souped-up garage door opener / welcome home program.)

    So how do I extend the range of the EZSnsRF and/or it’s sensors?

    I am now thinking of running a 100 foot extension cord out, to mount the EZSnsRF up in the trees near the end of the driveway. I’d need an weatherproof enclosure. But then I’d be even more worried about the minimum operating temperature.

    Anonymous
    Post count: 25

    😯 I see the minimum temperature spec on the EZSnsRF is 32F. So I can’t even expect it to work in the garage, much less outside.

    If I have to mount it inside where it’s warm, it will be even farther away! 🙄

    Anonymous
    Post count: 25
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.