Flash interface bugs. 2009-07-01T02:54:23+00:00

HOME Forums Gateways EZSrve Flash interface bugs.

Viewing 1 post (of 1 total)
  • Author
  • dgreenb
    Post count: 69
    #40182 |

    Wasn’t sure where would be a good thread to post about these, so I started a new one. This is what I’ve found so far using Firefox 3.0.11…

    – I tried to delete a scene by dragging it to the trash icon. The clock spun for a while, but the scene remained when the spinning stopped. No error message telling why.

    – For some reason I can only log in with the default password. I’ve changed the password and I can log into the normal website with my new password fine. I’ve tried resetting the password a couple times, but only the default one seems to work for me.

    – The network settings screen on the flash page is set to all 0’s. It doesn’t seem to be affecting operation at all, and the info is all correct on the normal webpage.

    – The EZIO8T is showing up as just InsIO when I hover over it. I can’t control any of the inputs or outputs, or other settings.

    – The EZFlora is showing up fine, but it would be nice to have some text around the two grey boxes saying what they do. It gives a description when hovering over it, but they’re switched. I can’t read the timer values, but I could set them. The values I entered were assumed to be in Hex, however. I could name the zones (yeah!), but those names didn’t persist to the main pull-down menu (boo!). The pulldown disappears before I could select any but the top two choices, nor could I get to the scroll bar, nor did my mouse scroll wheel work.

    – My EZUIRT is showing up as a SHNInsBridge and I can’t control any features of it.

    – Yes, I used to do QA in a former life.

    That’s all I got right now, hope it helps!

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.