EZX10RF / LampLinc Dimming Anomaly 2008-01-06T18:51:07+00:00

HOME Forums Controllers EZX10RF EZX10RF / LampLinc Dimming Anomaly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 82
    #39834 |

    I have a two Trigger Actions controlled by an X10 remote address C13 – one to Brighten a lamp by 20% and the other to Dim by 20%. I am using a W800RF32 to receive the X10 wireless signals and Indigo 2. If I plug a LampLinc into the same 120VAC phase as a Simplehomenet EZX10RF the LampLinc dims and brightens several steps at a time like so;

    Received X10 C13 brighten by 5
    Trigger Action 036 cc remote brighten reading C13
    Received X10 C13 brighten by 10
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 20
    Sent INSTEON “mb reading lamp” on to 40
    Received X10 C13 brighten by 5
    Trigger Action 036 cc remote brighten reading C13
    Received X10 C13 brighten by 5
    Trigger Action 036 cc remote brighten reading C13
    Received X10 C13 brighten by 10
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 60
    Sent INSTEON “mb reading lamp” on to 80
    Sent INSTEON “mb reading lamp” on to 100

    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 80
    Received X10 C13 dim by 5
    Trigger Action 037 cc remote dim reading C13
    Received X10 C13 dim by 5
    Trigger Action 037 cc remote dim reading C13
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 60
    Sent INSTEON “mb reading lamp” on to 40
    Sent INSTEON “mb reading lamp” on to 20
    Received X10 C13 dim by 5
    Trigger Action 037 cc remote dim reading C13
    Received X10 C13 dim by 5
    Trigger Action 037 cc remote dim reading C13
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 0
    Sent INSTEON “mb reading lamp” on to 0
    Sent INSTEON “mb reading lamp” on to 0

    If I plug the the EZX10RF into the opposite 120VAC phase of the LampLinc the lamp dims and brightens correctly like so;

    Jan 6, 2008 11:01:28 AM
    Received X10 C13 brighten by 8
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 20
    Received X10 C13 brighten by 8
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 40
    Received X10 C13 brighten by 8
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 60
    Received X10 C13 brighten by 8
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 80
    Received X10 C13 brighten by 8
    Trigger Action 036 cc remote brighten reading C13
    Sent INSTEON “mb reading lamp” on to 100

    Jan 6, 2008 11:02:40 AM
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 80
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 60
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 40
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 20
    Received X10 C13 dim by 8
    Trigger Action 037 cc remote dim reading C13
    Sent INSTEON “mb reading lamp” on to 0

    I unplug the EZX10RF and do a factory reset – then the dimming works OK with the EZX10RF plugged into either phase. I then link the EZX10RF to another X10 remote at address O1 and the dimming problem comes back. What’s going on?

    Anonymous
    Post count: 82

    Further to my previous post – if you program the EZX10RF for an X10 remote so it will sent it as an Insteon signal, any other X10 wireless signals even though they are not programmed will be picked up by the EZX10RF and transmitted into the power line. If you are using a WR80032RF then it receives an X10 signal and the EZX10RF receives it also so Indigo is receiving two signals. If you are sending a Brighten/Dim command then for some reason the EZX10RF transmits it twice over the power line and then the WR80032RF receives it so it ends up being sent to Indigo 3 times so it does the dimming/brightening in steps of three rather than one. I am trying to find out how to stop the EZX10RF from sending non linked X10 signals over the power line but no one at Simplehomenet has responded yet.

    Anonymous
    Post count: 192

    Did you download the Simplehomenet Utility? The EZX10RF can be set to ignore X10 received RF codes with the utility. The default is ALL 256 codes.
    The utility also needs a Insteon PLC [2414U;2414S or 2814U] and SDM3-308 or one of their network interfaces.

    Indigo is Mac correct? Not sure if anyone has the utility running on a Mac; but I understand the later OS can run Windows stuff.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.