EZSrve dead after vacation? 2008-08-24T21:41:39+00:00

HOME Forums Gateways EZSrve EZSrve dead after vacation?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Anonymous
    Post count: 12
    #40046 |

    I came back from a vacation, and found my EZSrve wasn’t responding at its usual address. Next I tried the reset procedure detailed in pauln’s August 8 post at this URL:
    http://www.simplehomenet.com/forum/viewtopic.php?t=509

    Still no luck. (When I plugged the EZSrve into a known good Ethernet cable, my dhcpd server never saw a request from it.)

    Finally, I tried running the EZSrve straight to a switch connected directly to a Windows XP box, hoping that APIPA would somehow provide enough DCHP services. When I did that and ran the SHN utility (v1.78) it wasn’t able to find a device either.

    Any ideas on what I should do next?

    Anonymous
    Post count: 12

    Did this message get missed? Any advice on what to do?

    Thanks…

    Anonymous
    Post count: 1001

    It can take a few days for someone from SHN to respond to forum activity. For immediate response email support or call the support number.

    The only suggestion I can offer is to reload the image with a TFTP server. During testing of a very early Beta image I ran into a problem which required that approach. What image level are you running?

    Anonymous
    Post count: 408

    Andrewc,

    Sorry for the delay. The forum is checked a couple times a week or so… feel free to always contact us directly for immediate support.

    Support: support@simplehomenet.com
    Phone: 877-495-0144 or 949-429-3303

    In regards to your module, you say you connected it directly to your XP box – did you use a crossover cable?

    Regardless, you shouldn’t need to do that – the hard reset should have worked. I am not sure if there were power surges / storms in your area?

    Does the unit power on? What is the status of the blue LED?

    Feel free to email me directly if you want faster response time

    paul _at_ simplehomenet.com

    Anonymous
    Post count: 12

    Before delving too deeply, I decided to put WireShark on it… looks as if the EZServ device was OK, but somehow thought it had an IP address of 10.52.33.130 / gateway 10.52.32.1. I’m not sure why it didn’t go to DHCP after I did the reset procedure.

    At any rate, I configured a box to 10.52.33.10, connected, reset the IP address and was on my way. I’m still not sure why I lost the address, but at least now I know how to get it back 🙂

    Anonymous
    Post count: 408

    Please let us know if this happens again, and if possible if there was a power outage / shortage at this time.

    Anonymous
    Post count: 23

    I’ve just experienced the same thing – after running quietly under my desk for several months it stopped responding. I eventually used Wireshark and found that my EZSrve seemed to acquire a 10.52.33.10 address and was ARPing for another particular IP address in the same subnet. I set up my PC to use 10.52.33.30 and was able to connect to 10.52.33.10:80.
    I had to use the factory default password and I had no configuration in the device, but it does appear to be alive again.

    David

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.