EZSrve and EZRain Compatibility 2008-07-10T18:39:41+00:00

HOME Forums Gateways EZSrve EZSrve and EZRain Compatibility

Viewing 1 post (of 1 total)
  • Author
  • pauln
    Post count: 408
    #40001 |

    During some testing, we have found an incompatibility with older versions of the EZRain module. The EZSrve web interface is only supported with EZRain version 22 and higher. If you would like to use the web interface with the EZRain module, please contact support@simplehomenet.com for upgrading your firmware on your EZRain module.

    We are sorry for the difficulty.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.