EZServe doesn’t get time updated 2009-01-13T01:42:36+00:00

HOME Forums Gateways EZSrve EZServe doesn’t get time updated

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Anonymous
    Post count: 12
    #40124 |

    My EZServe is running V1.59 firmware. Recently I noticed that it’s not getting a time update. If I restart it (or unplug it from power) it never sets the current time. I have it set to use a dynamic DHCP address from my router (which is working and connected), so it should be able to access a time server outside my local intranet.

    I’m not sure how long this has been a problem, but it can’t be too long — not more than a few days or a week at most. It was working after I did the firmware upgrade, at least a couple of weeks ago.

    What could be wrong? I’m pretty sure it’s not a network problem; other computers are working (although I have not made any NTP-specific tests).

    Anonymous
    Post count: 1001

    Be sure the NTP option is checked on the Server Configuration screen. Have you made any changes in the last week or so to the fire wall that would prevent EZSrve from Internet access to obtain the correct time. The DHCP option allows it to get the IP address dynamically from the router but that does not mean the fire wall will allow that IP address access to the Internet.

    Anonymous
    Post count: 29

    My EZSrve stopped updating time also in the last several weeks. I am running version 1.6. I put a sniffer on my router and see the ntp packets leaving my house but nothing is returning from the ntp servers. The servers I see packets going to are time-B.timefreq.bldrdoc.gov and ntp-1.cns.vt.edu. When I reboot the EZSrve the time is not set, I have to set it manually.

    Anonymous
    Post count: 1001

    Check the firewall. I put 1.60 into Local time mode, restarted to be sure EZSrve was in Local mode, then changed back to NTP and got the NIST time update.

    Anonymous
    Post count: 29

    I checked my firewall, its ok. All my other computers and devices are getting ntp updates just fine. I did as you did and put it in local mode then back to NTP and it still doesn’t update. It is sending NTP requests every 2 seconds. No return packets. Wonder if those two time servers have blocked my IP address because of too many requests. The .gov server says it accepts requests up to 20 per hour. (http://support.ntp.org/bin/view/Servers/TimeBTimefreqBldrdocGov) I wish I could configure the NTP server in the EZServe so I could test other servers.

    Anonymous
    Post count: 29

    Rebooted my DSL modem and it fixed it. Very strange.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.