EZserve BRICKED. 2009-06-30T18:21:14+00:00

HOME Forums Gateways EZSrve EZserve BRICKED.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • FrayAdjacent
    Post count: 73
    #40181 |

    Decided to apply the 2.0 firmware today and the end result is a brick.

    Previous firmware 1.58
    Updated through IE 7
    Device has a static IP of

    Discovery and upgrade tool was NOT available on the download site. Dead link.

    Logged into EZserv and selected upload new firmware and pointed it to the new image.bin. It ran for a few minutes, and had a message saying to wait two minutes and log back in. Waited more than 2 minutes, tried refreshing in the browser. Nothing.

    Downloaded the TFTP server and set up, changed desktop IP to Reconfigured router to handle the 192.168.1.x range. Used pin to hold reset button while plugging the EZserv into the wall.


    No response, nothing happened on the TFTP server. No traffic.

    The EZserv is dead.

    Post count: 55

    Sorry to hear that.

    I had the same symptoms (green/yellow lights constant, no response to http). Once I set up the 1.104 subnet, I was able to see the IP of the device using arp -a from a command prompt and confirmed that it was pingable. TFTP didn’t work until I turned off the Windows Firewall on the TFTP server. You might try that. Also, I don’t know what ports TFTP uses, but your router might be blocking them too… I just connected the EZSrve through an unmanaged switch connected to the TFTP server.

    Good luck.

    Post count: 73

    The firewall was on.

    Turned it off, and the EZServ was able to download the .bin file from it.

    Then… nothing. After several minutes, cannot get to the device either at or the original static IP I had assigned it.

    Added: Tried initially with the 2.0 firmware .bin. Then with the 1.6 firmware .bin. Same results. The device is still inaccessible.

    Post count: 1001

    After loading 1.60 or 02.00 with a TFTP server, i’m pretty sure EZSrve will be in DHCP mode looking for an IP address from the router. Do you know what IP address the router will be assigning to a device running in DHCP mode. Possibly the router has a function that shows what IP addresses have been assigned. Not the same thing for sure but my DSL modem which has a built in router has an administrative function that displays the IP addresses it has handed out to devices running in DHCP mode.

    Post count: 73

    AHHH. The DHCP client table wasn’t showing a fourth device (already have three taking IPs.). Tried the next IP, and there it is.

    I’m back in the EZServ. Now to try to fix and get it updated.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.