EZServ refuses to work with Netgear router 2008-06-26T01:05:06+00:00

HOME Forums Gateways EZSrve EZServ refuses to work with Netgear router

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Anonymous
    Post count: 6
    #39986 |

    I received my EZServ the other day and hooked it up to my network. I have a Netgear FVS318 Router configured to supply IP via DHCP.

    I have a number of PC’s and printers hooked up and they all get IP via DHCP no problem.

    The EZServ would not show up on my routers “Attached Devices” page. I also tried the SHN Utility to find the EZServ with no luck.

    I tried known good cables and good port. No luck.

    I took the EZServ to work and plugged it into my work network. Found it right away and browsed its web interface. Upload the 1.52 firmware and installed. All seemed to work just fine. At work we have a PEPLINK router and about a hundred devices on the network.

    Back at home it’s still the same story. SHN Utility cannot find the EZServ and router does not show it as being attached.

    The ethernet lights are lit up and blink as if there is traffic.

    Any ideas

    Thanks

    Anonymous
    Post count: 408

    I did a little research…. some users report problems with the router

    http://www.epinions.com/content_118138703492

    It seems there is now a firmware fix. Can you ensure that your router’s firmware is up to date?

    We have tested with a netgear router (though not the specific model you have).

    Also, if you are familiar with wireshark, download it and send us a trace when the EZSrve is trying to acquire the IP. It will help determine what is going on.

    Anonymous
    Post count: 6

    Thanks for the info.

    My FVS318 v3 has that latest firmware.

    I have an old Netgear FVS318 that had been retired. I’ll dust it off and see if that solves my problem and let ya know.

    Anonymous
    Post count: 6

    Pulled out Netgear FVS318 v3
    Hooked up old 318 v1

    Everything worked!

    Thanks for the pointer.

    Anonymous
    Post count: 408

    Wonderful news – let us know if you have any further problems.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.