EZRain – Zone 8 keeps defaulting to Pump after a while… 2008-09-22T17:34:21+00:00

HOME Forums Irrigation EZFlora EZRain – Zone 8 keeps defaulting to Pump after a while…

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • cvonkirchbach
    Post count: 5
    #40058 |

    So, here is the problem, I am using all 8 zones for watering, and I have noticed (by flooding) the zone 8 starts up as if it was pump enabled, i.e. it runs when the program is running other zones.

    I cannot determine the state of the setting using the SHN Utility, as there is no checkbox or other indicator for this setting, however, using the EZServe Device Management – EZRain Configuration – Master Configuration, the checkbox in front of the Enable Pump Control on Valve 8 is NOT checked.

    So why is valve 8 running when occationally other valves are running. My fix is to stop the program manually, check the Valve 8 Control, Write, un-check the Valve 8, Write, run the program again. Not a reliable solution, as I cannot manually go outside to verify if Valve 8 is running on an on-going basis.

    I am going to try to create a workaround that starts 5 min prior to any of my scheduled water programs, that will just issue a Pump-Disable. However, this should not be needed, should it. What makes the Pump to go Enabled, and how can I disengage the pump control once and for all?

    Please help me with this…

    Thank you!

    +++ Christian +++

    EZRain firmware: v23
    EZServe firmware: v1.55

    Post count: 1001

    Try swapping the valve wires at the EZFlora between zone 8 and one of the other zone valves. Preferably swapping with a zone that is not in the same low voltage cable run as zone 8, if that is possible. When I first installed my system I had a intermittent short between wires in one of the low voltage cable runs that resulted in two zones running at once, some times. I originally thought I had a controller problem until a new controller produced the same results.

    Post count: 5

    Spoke with Al @ tech.supp., and he confirmed that the default Pump Enabled bit is set on v.1.55 of the firmware. This has been corrected in v.1.56 (did not see this note in the release notes…?). Will flash my EZServe to 1.56, and see if the problem still exists.

    Will report back on the results…

    +++ Christian +++

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.