EZIO8SA Decided to Factory Reset Today 2008-12-18T05:19:54+00:00

HOME Forums Input/Output EZIOxx EZIO8SA Decided to Factory Reset Today

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Anonymous
    Post count: 5
    #40115 |

    My EZIO8SA decided to factory reset itself today with no intervention… links and settings gone. Finally got them all back in there. 😐

    Anonymous
    Post count: 5

    Now it’s doing it on a daily basis. Any ideas?

    Anonymous
    Post count: 1001

    Have there been any changes in Home Automation software/hardware lately? There is an SD command sequence; cmd1=0x4F, cmd2=0x00, that initiates a Factory Reset sequence.

    Anonymous
    Post count: 5

    Happened again but this time it was just the links in the plm that were all cleared. The settings remained. 😡

    Anonymous
    Post count: 1001

    Keeping the settings but losing the links would seem to eliminate an inadvertent factory reset of the EZIO8SA. Do you have the ability to run the SHN Utility Suite program. Requires a PLC or EZSrve/EZBridge to communicate with the powerline. If you can run this free download, try displaying each link record individually. That is, Display link records starting at record 1, then starting at record 2, and so on. If something changed the flag byte of the first link record to 00, it would appear that all the link records are gone when only the first link record has a problem.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.