EZFlora ISY problem 2016-04-27T17:55:19+00:00

HOME Forums Irrigation EZFlora EZFlora ISY problem

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 1
    #40497 |

    My home has 11 irrigation zones, 2 EZFlora controllers and several ISY programs. This has worked well for over a year.

    Recently I decided to enhance the system. I upgraded some of the wiring. I added some Keypad buttons to indicate which zone was on and to let me manually control the zones.

    The new features seem to work. The buttons light up appropriately but no power is sent to the sprinkler valves. When I send a signal from ISY to a zone the appropriate controller blinks. It tells ISY that it is on. The problem is that no electricity gets past the controller.

    Should I try a factory reset?

    Thanks

    Anonymous
    Post count: 146

    Hello Joe,

    To make sure I understand the scenario correctly…

    You’ve added keypads to control your EZFlora directly and you’ve linked the keypads to the EZFlora. You mentioned that the new “features” seem to work…does that mean you can control the EZFlora from the keypad directly?

    Did you set a scene up with your ISY for the keypad to be the controller of the EZFlora zone?

    Are you able to control your EZFlora from the ISY directly, without going through the keypad?

    To expedite getting you back up and running, give us a call so we can trouble-shoot a few different things in real time.

    Best regards,

    Justin

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.