Connection problems with EZSrve 2009-07-27T14:28:53+00:00

HOME Forums Software SimpleHomeNet Utility Connection problems with EZSrve

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • BobH
    Post count: 8
    #40200 |

    I have set up and started exploring my new EZSrve but have encountered difficulty in communicating with the unit using the Simplehomenet Utility Suite.

    The EZSrve is connected via a Netgear router and is visible via the router admin application and can be accessed via Discovery.jar. It reports the appropriate IP address, MAC address and firmware version (2.3) and I can access it using the HTML interface. Using the HTML interface I have been able to work successfully through the various admin settings (time zone, location, etc.) and have been able to use Device Management to find various Insteon devices (SwitchLincs, KeypadLincs and an EZIO6I). Scenes, area definition and device control all work through the HML interface so it appears that the EZSrve is functioning pretty well.

    When I start the Simplehomenet Utility Suite and attempt to connect to the EZSrve I get mixed results:
    – “Find Device and Configure Connection” finds the EZSrve with the correct IP and MAC addresses
    – When I enter the password and select “Connect”, the lower part of the screen indicates
    “Connected to EZBridge” on the right side but “Not Connected” on the left side
    – When I go to the “Manage Device Links” tab, enter a known device ID and select “Display Link Records”,
    I see messages on the lower right part of the panel indicating 4 attempts to retrieve the device links all ending
    in an error message indicating “Insteon Message Timeout”. The “Insteon Traffic” tab shows the four attempts
    with the device ID and flags:0F cmd1:28 and cmd2:2F in the sent panel and no traffic in the received panel.
    Similar results occur when I attempt to read the configuration register of an EZIO6I

    I ran the EZSrve through a “RESET” from the HTML interface and verified that everything reset to factory default then tried the utility again – same results. I started out on a laptop running Vista 32 bit home premium and using a wireless connection (the HTML interface worked fine on the Vista machine). To eliminate some possible problems and reduce the number of variables, I subsequently moved the entire operation to an older desktop machine running Windows XP (SP2) and connected directly to the Ethernet. This move didn’t change the behavior of either the HTML interface or the Utility Suite interface.

    I’m sure I’m missing something obvious but I search the forum under both the EZSRVE area and the Utility area and could not find any hints on what to do next.

    Post count: 55

    The SHN Utility Suite available on their website doesn’t work with the 2.0x firmware. Lee Griffith (grif091) has posted elsewhere about a version he has made that does work that he will share if you send him a PM.

    Post count: 1001

    Send me a PM with an email address and I will send you a replacement SimpleHomeNet.exe file that runs on V1 and V2 images. The Configuration tab used to set EZSrve specific information such as password is V1 only. The lower left not connected message is normally replaced with the version of EZSrve firmware. The response from EZSrve is different on V2 so that message does not get replaced when 1.81 connects to V2.

    Post count: 8

    Thanks for your help. THe updated version is running fine and I can now see all of the devices on my Insteon network!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.