Can’t delete device: HTML interface V2.6.10 2010-09-17T06:16:29+00:00

HOME Forums Gateways EZSrve Can’t delete device: HTML interface V2.6.10

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 84
    #40279 |

    Ok – odd one this. Wanted to remove previously added motion sensor (added as keypadlinc relay). But when I select from drop down list (image 2), momentarily device appears with device type as keypadlinc relay then switches to select device (image 1). At that point I can’t delete the device.

    Any ideas – seems like file corruption but I’d like to try to recover withour nuking the EZServe and starting over.

    Here is devices.xml extract – device 7 and device 8 are fine – only 9 and 10 – can’t delete them.









































    Thanks in advance

    Peter

    Anonymous
    Post count: 1001

    The only thing I can think of is deleting the invalid link record line that is shown for that device.

    This is the result of the Motion Sensor not supporting the normal Peek/Poke commands used to read/write link records. The Motion Sensor and the TriggerLinc are the only SH devices I know of that have not implemented Peek/Poke. It is a valid thing to do as those commands have been “depreciated”. However, this means that the I2 Extended command 2F ALDB must be used to read/write link records in the Motion Sensor and the TriggerLinc which the EZSrve does not currently support.

    Don’t know if that is why the device entry is behaving oddly. It is the only thing that looks odd about the device entry.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.