Cannot read EZServe links in the PLM 2008-11-02T15:47:25+00:00

HOME Forums Gateways EZSrve Cannot read EZServe links in the PLM

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Anonymous
    Post count: 29
    #40081 |

    I did a lot of manual linking to the PLM and it responds to incoming insteon traffic so I’m pretty sure the links are there. But when I do ‘Synch EZServe’ in the web interface window all I get is one link I do not have (copied from devices.xml file):

    ?xml version=”1.0″ ?
    Devices
    Device Rec=”0″ name=”EZServe” ID=”0E.DB.CD” DevCat=”0x0305″ Protocol=”2″ MSB=”0F” Status=”0″
    – Links
    Link Rec=”1″ ID=”FA.FB.FC” Grp=”F9″ Cntrlr=”1″ LD=”FD-FE-FF”

    I never put that link in there and do not know where it came from. When I try to get links using the SHN utility I get a time-out error. Is there a way to see the EZServe PLM links?

    (I’m also using an EZBridge with a separate PLM if that matters).

    Anonymous
    Post count: 1001

    I can display the EZSrve links using the SHN Utility when connected using a PLC. The SHN Utility cannot access the EZSrve links when the Utility is connected through EZSrve (or EZBridge). This is documented in other posts on the forum. The Utility is issuing Insteon commands from EZsrve to access link information which the EZSrve PLM would also have to respond to. This is not technically possible.

    The SYNCH EZSERVE button is failing for the same reason. The values displayed are the low order bytes of memory addresses in the Insteon Peek commands which fail because the EZSrve PLM cannot respond to the same Insteon messages it is issuing. Appears that Device Management does not treat the EZSrve device entry any differently than any other device. The SYNCH DEVICES button on the Server Configuration screen should reload the EZSrve links but this may duplicate links already established in the other devices if a SYNCH EZSERVE was issued against the other devices where manual links were created. These possible duplicate links in other devices can be displayed and deleted using the SHN Utility connected through EZSrve.

    The inability to use the Device Management SYNCH EZSERVE button on the EZSrve itself should be reported to support to get a position on whether this is a limitation or a defect.

    EDIT: Using the SYNCH DEVICES will not work either as the manul link information will not be in the devices3.xml file.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.