Can not see EZIO40 from PLM. 2012-12-09T21:07:12-07:00

HOME Forums Input/Output EZIOxx Can not see EZIO40 from PLM.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • Anonymous
    Post count: 1001

    You did, thanks. I was asking one of the SHN folks if their windows system is 32 or 64 bit. I know they run the SHN Utility Suite on window 7, don’t know if it is 32 or 64 bit

    Anonymous
    Post count: 11

    Any update on what to do?

    Anonymous
    Post count: 1001

    Sorry, not from this end. The download works here and for other folks so I assuming there is an issue with that specific system. Since the screens were from a mixed system initially perhaps there are still remnants of an early install that is still in use. Is the Simplehomenet Utility Suite.exe being invoked out of the directory the files were unzipped into.

    Anonymous
    Post count: 11

    I know there are no other remnents as I searched the entire hard drive for multiple file names. I am running the software directly from the extrascted install directory. How do I get a refund as the product must be defective.

    Anonymous
    Post count: 1001

    If purchased from Simplehomenet/Smartenit their web site Support | Warranty page has the details. If purchased from Smarthome their web site should have the details. If other source that source web site should provide the details.

    Anonymous
    Post count: 11

    [attachment=0:jmdeeb7c]Capture.JPG[/attachment:jmdeeb7c]1 last try before giving up… I decided to press the read output timers button on the software even though it failed on connection and the device began clicking. So it is partially recognizing it.

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.