Can EZServe to control Keypadlinc (KPL) buttons? 2008-02-18T20:07:32+00:00

HOME Forums Gateways EZSrve Can EZServe to control Keypadlinc (KPL) buttons?

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • Anonymous
    Post count: 408

    Not sure. Can you confirm the following steps were performed and the EZSrve said it found the device?

    1) Go to add a new device
    2) Select a new group
    3) Enter a name
    4) Hit save
    5) When prompted to add a new record, say yes
    6) The EZSrve will go into linking mode, press the corresponding button on the KPL you want linked for about 6 seconds
    7) The EZSrve will say it found the device and stop linking.

    Anonymous
    Post count: 29

    @pauln wrote:

    Currently we are sending IP traffic via all connected sockets for insteon or x10 messages.

    The syslog would be an addition – each insteon packet would be tagged, and sent out to the network. This is currently how we are leaning, though we will provide a means to disable the network traffic if users would prefer to not have it enabled.

    For those not familiar – here is syslog on wikipedia

    http://en.wikipedia.org/wiki/Syslog

    I would like to see a syslog feature. Also in a previous post you mentioned email capability from a macro. Syslog and email would be nice features but I’s say low priority to other issues.

    Anonymous
    Post count: 408

    Yeah – I really also want the syslog feature as well as the email.

    They are on our feature list, and will come after we provide complete scene management.

    Anonymous
    Post count: 31

    Hi Paul,

    I’m trying to follow this procedure on the v1.52 web interface and it isn’t working for me. When I try to add the device, I select the option that I want to create a link. It tries for a while and then results in this message:

    ‘Device failed to respond! Could not be added electronically’

    My scenario is slightly different than most in that I don’t use the ezSrve web interface for anything. Instead, I’ve got a homegrown PHP/MySQL web application which uses the ezSrve as its XML gateway. The ezSrve absolutely works fine and is able to communicate with all of my devices so there must be something more to this error than the obvious of what its saying.

    Any hints would be appreciated. I’d like to get this working as the others have in the past.

    Thanks,
    Daniel

    Anonymous
    Post count: 408

    For some reason, the EZSrve is not able to create the links on the keypadlinc.

    Can you reset the keypadlinc and retry?
    Since you have a custom socket, can you send me your traffic so I can see what is going on?

    Anonymous
    Post count: 31

    Hi Paul,
    Can you please update the instructions in this post to match with v1.53? The interface has changed a bit since March and doesn’t seem to match up with the last instructions you wrote up.
    Thanks,
    Daniel

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.