App is slow 2016-08-16T05:08:55+00:00

HOME Forums Software iSmartenit App is slow

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • dmcgrandle
    Post count: 19
    #40504 |

    Hi iSmartenit gurus,

    I was going to add this to an existing thread but thought it deserved a thread of it’s own. The iSmartenit app itself needs to be dramatically sped up. From the time I click on the app and it loads, connects to the g/w, scans all the devices and is finally ready to turn down the thermostat or dim a light, sometimes 20-30 seconds has elapsed. That is way too long and my wife has given up and asked for switches to turn devices on and off instead of the App because it is so slow. Any plans to fix this?

    It wouldn’t be so bad if it worked flawlessly once it was finally “up” and stayed up in the background, but it doesn’t. I often experience having to change the thermostat temperature multiple times before it finally “sticks”. We are using a CT-30, which is on the “supported devices” list, though via wifi and we are using the zigbee module. Very frustrating.


    Post count: 146

    Hi there!

    I’m sorry for the frustration you’re experiencing. The current version of the app has its limitations, but we are working on a 2nd version of our app…new and improved and all that good stuff that will be much faster.

    We expect to have it available to the public by the end of the year, assuming all goes as planned.

    We appreciate your patience and hope to have an improved solution for your application soon.


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.