Any ETA on the SHN utility working with EZServe 2.0? 2009-06-25T16:46:55+00:00

HOME Forums Gateways EZSrve Any ETA on the SHN utility working with EZServe 2.0?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Anonymous
    Post count: 30
    #40172 |

    Any timeline for the release of 2.0 and when the SHN utility would be updated to work with it?

    Anonymous
    Post count: 256

    We can not give you an ETA as we are relying on the community to upgrade this.

    However, we are working on providing the same functionality through a set of “Administrative” pages in the new Flash interface.

    Anonymous
    Post count: 1001

    I have a version of the SimpleHomeNet Utility Suite based on the 1.81 level of code that runs with EZsrve V1 or V2. The Configuration tab (EZSrve administration) has NOT been converted to V2. The device configuration support for the EZ family of products as well as Manage Device Links works with a V1 and V2 image. There is no Actions tab. You cannot define Actions through the Utility. The Control tab works with V1 and V2. The Send templates present V1 prototypes when connected to a V1 image and V2 prototypes when connected to a V2 image.

    Anyone interested in running/testing this version of the Utility send me a PM with an email address and I will send you an .exe that replaces the SimpleHomeNet Utility Suite.exe created during a normal SHN Utility Suite install. Rename the current SimpleHomeNet Utility Suite.exe and move the new .exe into the same subdirectory.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.