Adding devices 2014-01-12T22:25:43+00:00

HOME Forums Gateways Raspberry Pi Adding devices

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Anonymous
    Post count: 8
    #40408 |

    Here’s what does work:

    – zbpserver installed and running on R-Pi
    – app.smartenit running under Firefox on my XP Desktop
    – R-Pi Gateway appears in app

    What doesn’t work

    – can’t add X10 devices (it gives them a address but they never show as being there)
    – can’t add Insteon device (same as X10

    I have no ZigBee stuff

    What am I missing?

    Tnx

    Jim

    Anonymous
    Post count: 259

    What interface have you attached to the raspberry pi?

    Anonymous
    Post count: 8

    I talk to the Pi over its Network interface
    USB-> Serial is with a FTDI Dongle
    That is then connected to thr ZBPLM

    Anonymous
    Post count: 8

    The devices tried were a variety of X10 lamp and appliance modules, Insteon was a 2634-222 outdoor switch module

    Anonymous
    Post count: 259

    Hi Jim,

    Thanks for the info, all the devices and interfaces you mentioned are supported, so in order for us to find and fix the problem, can you please email me the log files located at:
    /var/log/zbp

    You can email it directly to me at @smartenit.com">dhawal.d@smartenit.com.

    Thanks for your patience.

    Anonymous
    Post count: 8

    Thanks to Dhawal for the off forum help…

    Things are now working but I’m not certain what fixed it. I’m sure is was cockpit problems of some kind, but here is some insight.

    From the beginning, the Default Area Devices = -1 then after some stumbling around, I deleted zbp.log and started things back up. At that point devices=0 and I was able to add and control them.

    -Jim

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.