Reply To: EZ Rain 2017-12-22T20:50:56+00:00

HOME Forums Irrigation EZFlora EZ Rain Reply To: EZ Rain

Post count: 1001

The ISY 2.8.1 image is a very early Beta. At a minimum you need to move to 2.8.16. Don’t know if that will resolve the file problem but UDI will want the latest official installed since the ISY is on such an old Beta. The resolution of ISY questions should be pursued on the UDI forum. I asked for the ISY image level in response to your post on the UDI forum but did not receive any information. The ISY 2.8.16 image requires the EZRain be on the latest EZFlora firmware v28.